[Poweredgec-tools] C6100 and IPMI/DRAC hang ups

John Hanks john.hanks at usu.edu
Thu Sep 19 09:59:28 CDT 2013


We went through a long saga of failures in our C6145 which I posted some of
to the list. It's just been within the last 4 or 5 weeks that ours have
finally all been stable. At some point during all our hardware problems I
brought up the BMC flakiness to Dell support, but was so glad to get
servers working I never followed through on it. At this point I am assuming
(hoping) that it will be magically fixed in a future BMC firmware update
and mostly ignoring it as an inconvenience but not a blocker.

At the time I looked into it I did mirror the ethernet port and capture
traces and it's pretty clear that when this happens the BMC simply stops
responding to IPMI requests on the LAN as if a firewall rule kicked in
while still answering to http[s]. I also switched from using the dedicated
management port to using a shared NIC1 on all our nodes and the problem
occurs with either configuration. I haven't ruled out the possibility that
this is somehow caused by an interaction with our switch (HP Procurve
2900-24g)  but don't have a different switch handy to put in place to test
that theory.

jbh


On Wed, Sep 18, 2013 at 4:46 PM, Nigel Williams
<Nigel.Williams at utas.edu.au>wrote:

>  Have you heard from Dell about how they are going to fix the flaky BMC?
> When our batch of C6145s arrived, we had about three that seemed DOA, but
> re-seating the sleds and generally poking around brought them back to life.
> Not sure if this is related or not.****
>
> ** **
>
> I’ve noticed on Windows XP + Java7, the BMC web-interface seems to fail
> over time and needs to be restarted (either the browser or JVM or both).
> The fault is either the ISO/CDROM redirect stops working or the video no
> longer captures the console content.****
>
> ** **
>
> *From:* griznog at gmail.com [mailto:griznog at gmail.com] *On Behalf Of *John
> Hanks
> *Sent:* Thursday, 19 September 2013 1:12 AM
> *To:* Nigel Williams
>
> *Cc:* poweredgec-tools at dell.com
> *Subject:* Re: [Poweredgec-tools] C6100 and IPMI/DRAC hang ups****
>
>  ** **
>
> ** **
>
> The BMCs on our C6145s are pretty fragile/flaky. When checked this morning
> (after them having been power cycled about a month ago) only 4 out of 12
> will allow ipmitool to connect over the network.****
>
> _______________________________________________
> Poweredgec-tools mailing list
> Poweredgec-tools at dell.com
> https://lists.us.dell.com/mailman/listinfo/poweredgec-tools
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/poweredgec-tools/attachments/20130919/f43853ef/attachment.html 


More information about the Poweredgec-tools mailing list