Dell 3010CN + cups

Matt Domsch Matt_Domsch at dell.com
Thu Mar 8 10:23:11 CST 2007


On Thu, Mar 08, 2007 at 04:41:08PM +0100, Flavien wrote:
> Hello,
> 
> 
> I just got my hands on a Dell 3010CN laser color printer. I'm 
> trying to get it working with our cups printing server (Linux 
> Debian).
> 
> I read in the archives that it's supposed to work :
> http://lists.us.dell.com/pipermail/linux-precision/2006-November/001051.html

I had to issue a retraction last week, as I discovered the 3010CN does
not in fact have a PostScript engine in it, but a Windows GDI engine
for which I'm not aware of CUPS drivers.

I'm sorry for the confusion.

The Dell 3115cn does have a PostScript engine in it, as does the
W5310n, 5210n, 1710n (but not the 1710), and 1815dn.  When looking in
the Tech Specs for a given printer on dell.com, if the Print Language
is "GDI", and no PostScript is listed, then it probably won't work
under Linux today.

Thanks,
Matt

-- 
Matt Domsch
Software Architect
Dell Linux Solutions linux.dell.com & www.dell.com/linux
Linux on Dell mailing lists @ http://lists.us.dell.com



More information about the Linux-Precision mailing list