<div dir="ltr">Hi,<div>First, I have a new R630 server.</div><div><br><div>Second, I have 2 questions:</div><div><br></div><div>1.  I have downloaded (rsync&#39;ed) the dell OMSA repo locally.  I am trying just to change the line of:</div><div><br></div><div>FROM:</div><div><div><font face="courier new, monospace">##mirrorlist=<a href="http://linux.dell.com/repo/hardware/Linux_Repository_14.10.00/mirrors.cgi?osname=el$releasever&amp;basearch=$basearch&amp;native=1&amp;dellsysidpluginver=$dellsysidpluginver">http://linux.dell.com/repo/hardware/Linux_Repository_14.10.00/mirrors.cgi?osname=el$releasever&amp;basearch=$basearch&amp;native=1&amp;dellsysidpluginver=$dellsysidpluginver</a></font></div><div><br></div><div>TO:</div><div><font face="courier new, monospace">baseurl=http://&lt;myip&gt;/repo/hardware/Linux_Repository_14.10.00/mirrors.cgi?osname=el$releasever&amp;basearch=$basearch&amp;native=1&amp;dellsysidpluginver=$dellsysidpluginver</font></div></div></div><div><br></div><div>And when try to install a package I get the following error:</div><div><br></div><div><div><font face="courier new, monospace"># yum install srvadmin-all</font></div><div><font face="courier new, monospace">Loaded plugins: dellsysid, fastestmirror</font></div><div><font face="courier new, monospace">Determining fastest mirrors</font></div><div><font face="courier new, monospace">base                                                                                                                                                                    | 4.1 kB     00:00     </font></div><div><font face="courier new, monospace">base/primary_db                                                                                                                                                         | 4.5 MB     00:00     </font></div><div><font face="courier new, monospace">dell-omsa-indep                                                                                                                                                         | 7.8 kB     00:00     </font></div><div><font face="courier new, monospace">http://&lt;myip&gt;/repo/hardware/Linux_Repository_14.10.00/mirrors.cgi?osname=el6&amp;basearch=x86_64&amp;native=1&amp;dellsysidpluginver=unreleased_version/repodata/repomd.xml: [Errno -1] Error importing repomd.xml for dell-omsa-indep: Damaged repomd.xml file</font></div><div><font face="courier new, monospace">Trying other mirror.</font></div><div><font face="courier new, monospace">Error: Cannot retrieve repository metadata (repomd.xml) for repository: dell-omsa-indep. Please verify its path and try again</font></div></div><div><font face="courier new, monospace"><br></font></div><div><font face="arial, helvetica, sans-serif">2. When I try to install OMSA directly from <a href="http://linux.dell.com">linux.dell.com</a> for the R630 server it successfully installs.</font></div><div><br></div><div>How is that?  Does mirrors.cgi script specifically written to work from <a href="http://linux.dell.com">linux.dell.com</a>?  How can I make it work in the my local repository.</div><div>How do I fix the repo.xml files to point to my local repo.</div><div>I also tried to add <a href="http://linux.dell.com">linux.dell.com</a> into my /etc/hosts file with my local repo&#39;s IP and it did not work.</div><div><br></div><div>Please advice.</div><div><br></div><div>Thanks</div><div><br></div><div># mukarram</div><div><br></div><div><br></div></div>