<div dir="ltr">Hi,<div><br></div><div>Ive been trying to install OMSA on my PE2850 running Ubuntu Server 14.04 x64 and 2 packages wont install correctly</div><div><br></div><div><div>Setting up srvadmin-deng (7.4.0-1) ...</div>
<div>dpkg: error processing package srvadmin-deng (--configure):</div><div> subprocess installed post-installation script returned error exit status 1</div><div>dpkg: dependency problems prevent configuration of srvadmin-isvc:</div>
<div> srvadmin-isvc depends on srvadmin-deng (&gt;= 7.4.0); however:</div><div>  Package srvadmin-deng is not configured yet.</div><div><br></div><div>dpkg: error processing package srvadmin-isvc (--configure):</div><div>
 dependency problems - leaving unconfigured</div><div>No apport report written because the error message indicates it&#39;s a follow-up error from a previous failure.</div><div>                                                                                                            Processing triggers for libc-bin (2.19-0ubuntu6) ...</div>
<div>Errors were encountered while processing:</div><div> srvadmin-deng</div><div> srvadmin-isvc</div><div>E: Sub-process /usr/bin/dpkg returned an error code (1)</div></div><div><br></div><div><br></div><div>Can anyone advise on what to do?</div>
<div><br></div><div>Cheers</div></div>