<font size="4"><span style="font-family: arial,helvetica,sans-serif;">Ok, let me explain my problem. I need to run yum install srvadmin-webserver srvadmin-storageservices  I have installed the base and when I run the aforementioned command I get an error as follows:</span></font><br>
<br><pre style="font-family: arial,helvetica,sans-serif;"><font size="4">Transaction Check Error:<br>   file /usr/share/locale/de/LC_MESSAGES/<a href="http://libsmbios-2.2-x86_64.mo">libsmbios-2.2-x86_64.mo</a> from <br>install of libsmbios-2.2.26-3.1.el5.x86_64 conflicts with file from <br>
package libsmbios-2.2.19-10.1.el5.i386<br>   file /usr/share/locale/en/LC_MESSAGES/<a href="http://libsmbios-2.2-x86_64.mo">libsmbios-2.2-x86_64.mo</a> from <br>install of libsmbios-2.2.26-3.1.el5.x86_64 conflicts with file from <br>
package libsmbios-2.2.19-10.1.el5.i386<br>   file <br>/usr/share/locale/e...@boldquot/LC_MESSAGES/<a href="http://libsmbios-2.2-x86_64.mo">libsmbios-2.2-x86_64.mo</a> from <br>install of libsmbios-2.2.26-3.5.el5.x86_64 conflicts with file from <br>
package libsmbios-2.2.19-10.1.el5.i386<br>   file /usr/share/locale/e...@quot/LC_MESSAGES/<a href="http://libsmbios-2.2-x86_64.mo">libsmbios-2.2-x86_64.mo</a> <br>from install of libsmbios-2.2.26-3.5.el5.x86_64 conflicts with file from <br>
package libsmbios-2.2.19-10.1.el5.i386<br>   file /usr/share/locale/es/LC_MESSAGES/<a href="http://libsmbios-2.2-x86_64.mo">libsmbios-2.2-x86_64.mo</a> from <br>install of libsmbios-2.2.26-3.1.el5.x86_64 conflicts with file from <br>
package libsmbios-2.2.19-10.1.el5.i386<br>   file /usr/share/locale/fr/LC_MESSAGES/<a href="http://libsmbios-2.2-x86_64.mo">libsmbios-2.2-x86_64.mo</a> from <br>install of libsmbios-2.2.26-3.1.el5.x86_64 conflicts with file from <br>
package libsmbios-2.2.19-10.1.el5.i386<br>   <br><br>The repository I need is <a href="http://linux.dell.com/repo/community/content/el5-i386/i386/">http://linux.dell.com/repo/community/content/el5-i386/i386/</a><br><br>I need to be able to tell yum to grab that repository to install the correct i386 libsmbios file.<br>
<br>Do I need to create another repos.d file? If so, can I get some help? or do I need to modify the repos.d files that already have installed?<br><br>I have the open manage programs running on other machines, but I have not ran yum update on them either to see if they will become<br>
broken. So, I think its got to do with how the repos has been compiled on the Dell end.<br><br>Everytime I run the command it wants to install libsmbios i386    2.2.19-10.1.el5     dell-omsa-indep  So, it has to be looking at the wrong<br>
respository.<br><br>This may be a simple fix, but it has eluded me so far.<br><br>Thanks for the help.<br><br>Doug<br></font><br></pre><br>