Hey all --<div><br></div><div>Getting an error on trying to install the firmware tools:</div><div><br></div><div><div>[<i>root@test log]# yum install dell_ft_install</i></div><div><i>Loaded plugins: fastestmirror</i></div>
<div><i>Loading mirror speeds from cached hostfile</i></div><div><i> * addons: <a href="http://centos.mbni.med.umich.edu">centos.mbni.med.umich.edu</a></i></div><div><i> * base: <a href="http://ftp.ussg.iu.edu">ftp.ussg.iu.edu</a></i></div>
<div><i> * extras: <a href="http://centos.cs.wisc.edu">centos.cs.wisc.edu</a></i></div><div><i> * updates: <a href="http://centos-distro.cavecreek.net">centos-distro.cavecreek.net</a></i></div><div><i>Setting up Install Process</i></div>
<div><i>Resolving Dependencies</i></div><div><i>--&gt; Running transaction check</i></div><div><i>---&gt; Package dell_ft_install.noarch 0:1.0-1 set to be updated</i></div><div><i>--&gt; Processing Dependency: dell_ie_tape_ibm for package: dell_ft_install</i></div>
<div><i>--&gt; Processing Dependency: dell_ie_rac_5 for package: dell_ft_install</i></div><div><i>--&gt; Processing Dependency: dell_ie_maser_inv_lcl for package: dell_ft_install</i></div><div><i>--&gt; Processing Dependency: dell_ie_tape_prostor for package: dell_ft_install</i></div>
<div><i>--&gt; Processing Dependency: dell_ie_tape_tandberg for package: dell_ft_install</i></div><div><i>--&gt; Processing Dependency: dell_ie_imc for package: dell_ft_install</i></div><div><i>--&gt; Processing Dependency: dell_ie_bios for package: dell_ft_install</i></div>
<div><i>--&gt; Processing Dependency: dell_ie_bp for package: dell_ft_install</i></div><div><i>--&gt; Processing Dependency: dell_ie_bmc for package: dell_ft_install</i></div><div><i>--&gt; Processing Dependency: dell_ie_sas for package: dell_ft_install</i></div>
<div><i>--&gt; Processing Dependency: dell_ie_zappa for package: dell_ft_install</i></div><div><i>--&gt; Processing Dependency: dell_ie_rac_4 for package: dell_ft_install</i></div><div><i>--&gt; Running transaction check</i></div>
<div><i>---&gt; Package dell_ie_bios.noarch 0:1.0.8-1 set to be updated</i></div><div><i>--&gt; Processing Dependency: dell_ft_ie_interface for package: dell_ie_bios</i></div><div><i>---&gt; Package dell_ie_bmc.noarch 0:1.0.8-1 set to be updated</i></div>
<div><i>---&gt; Package dell_ie_bp.noarch 0:1.0.8-1 set to be updated</i></div><div><i>---&gt; Package dell_ie_imc.noarch 0:1.0.8-1 set to be updated</i></div><div><i>---&gt; Package dell_ie_maser_inv_lcl.noarch 0:1.0.8-1 set to be updated</i></div>
<div><i>---&gt; Package dell_ie_rac_4.noarch 0:1.0.8-1 set to be updated</i></div><div><i>---&gt; Package dell_ie_rac_5.noarch 0:1.0.8-1 set to be updated</i></div><div><i>---&gt; Package dell_ie_sas.noarch 0:1.0.8-1 set to be updated</i></div>
<div><i>---&gt; Package dell_ie_tape_ibm.noarch 0:1.0.8-1 set to be updated</i></div><div><i>---&gt; Package dell_ie_tape_prostor.noarch 0:1.0.8-1 set to be updated</i></div><div><i>---&gt; Package dell_ie_tape_tandberg.noarch 0:1.0.8-1 set to be updated</i></div>
<div><i>---&gt; Package dell_ie_zappa.noarch 0:1.0.8-1 set to be updated</i></div><div><i>--&gt; Running transaction check</i></div><div><i>---&gt; Package dell_ft_ie_interface.noarch 0:1.0.8-1.6.el5 set to be updated</i></div>
<div><i>--&gt; Processing Dependency: firmware-tools &gt;= 2.0.0 for package: dell_ft_ie_interface</i></div><div><i>--&gt; Processing Dependency: firmware-addon-dell &gt;= 2.0 for package: dell_ft_ie_interface</i></div><div>
<i>--&gt; Running transaction check</i></div><div><i>---&gt; Package firmware-addon-dell.x86_64 0:2.2.2-5.6.el5 set to be updated</i></div><div><i>--&gt; Processing Dependency: python-smbios for package: firmware-addon-dell</i></div>
<div><i>--&gt; Processing Dependency: smbios-utils for package: firmware-addon-dell</i></div><div><i>---&gt; Package firmware-tools.noarch 0:2.1.9.d1-2.1.el5 set to be updated</i></div><div><i>--&gt; Running transaction check</i></div>
<div><i>---&gt; Package python-smbios.x86_64 0:2.2.19-10.1.el5 set to be updated</i></div><div><i>--&gt; Processing Dependency: libsmbios = 2.2.19-10.1.el5 for package: python-smbios</i></div><div><i>--&gt; Processing Dependency: python-ctypes for package: python-smbios</i></div>
<div><i>---&gt; Package smbios-utils.x86_64 0:2.2.19-10.1.el5 set to be updated</i></div><div><i>--&gt; Processing Dependency: smbios-utils-python for package: smbios-utils</i></div><div><i>--&gt; Running transaction check</i></div>
<div><i>--&gt; Processing Dependency: libsmbios = 2.2.19-4.1.el5 for package: smbios-utils-bin</i></div><div><i>---&gt; Package libsmbios.i386 0:2.2.19-10.1.el5 set to be updated</i></div><div><i>---&gt; Package libsmbios.x86_64 0:2.2.19-10.1.el5 set to be updated</i></div>
<div><i>---&gt; Package python-ctypes.x86_64 0:1.0.2-1.1.el5 set to be updated</i></div><div><i>---&gt; Package smbios-utils-python.x86_64 0:2.2.19-10.1.el5 set to be updated</i></div><div><i>--&gt; Finished Dependency Resolution</i></div>
<div><i>smbios-utils-bin-2.2.19-4.1.el5.i386 from installed has depsolving problems</i></div><div><i>  --&gt; Missing Dependency: libsmbios = 2.2.19-4.1.el5 is needed by package smbios-utils-bin-2.2.19-4.1.el5.i386 (installed)</i></div>
<div><i>Error: Missing Dependency: libsmbios = 2.2.19-4.1.el5 is needed by package smbios-utils-bin-2.2.19-4.1.el5.i386 (installed)</i></div><div><i> You could try using --skip-broken to work around the problem</i></div><div>
<i> You could try running: package-cleanup --problems</i></div><div><i>                        package-cleanup --dupes</i></div><div><i>                        rpm -Va --nofiles --nodigest</i></div><div><i>The program package-cleanup is found in the yum-utils package.</i></div>
</div><div><br></div><div><br></div><div>It looks like it wants an update to the smbios-utils-bin.i386 package... but unfortunately, no such update for the i386 package appears to be in the repository.</div><div><br></div>
<div>I realize that there are sources I could build from... but is this a known issue and will there be an update for the i386 package coming out soon?</div><div><br></div><div>OS: CentOS 5.5 x86-64</div><div><br></div><div>
Thanks,</div><div>Shaun</div>