<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=us-ascii">
<meta name=Generator content="Microsoft Word 12 (filtered medium)">
<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-compose;
        font-family:"Calibri","sans-serif";
        color:windowtext;}
.MsoChpDefault
        {mso-style-type:export-only;}
@page Section1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.Section1
        {page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]-->
</head>

<body lang=EN-US link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal>List Readers &#8211;<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>I have a Dell server that uses the Perc 6i controller and
had 5 1Tb disks installed (1 for OS and the other 4 in a Raid0 for a large
storage pool). The owner of the server wanted me to swap out the 1Tb disks for
2Tb disks &#8211; easy enough I thought, but I ran into some issues trying to
clone the OS disk to the new 2Tb disk, so I just did a re-install. So basically
we now have 5 2Tb disks (1 for OS and the other 4 in a Raid0) like before. I
was able to copy off the data that was on the original Raid0 volume and put it
back on the newly created one that is now 8Tb and that worked well enough. But
since I was unable to clone the original OS disk, and proceeded to simply
re-install the OS, the owner apparently wants his $HOME directory copied off
(which of course resides on the 1Tb OS disk). So, being a SAS disk, I purchased
an ICY Dock which allows me to mount the SAS disk in an external enclosure, and
plug it in via USB (SAS -&gt; SATA -&gt; USB). However when I do a &#8216;fdisk
&#8211;l /dev/sdc&#8217; I receive the following:<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>[root@gc-server2 ~]# fdisk -l /dev/sdc<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Disk /dev/sdc: 2199.0 GB, 2199023255552 bytes<o:p></o:p></p>

<p class=MsoNormal>255 heads, 63 sectors/track, 267349 cylinders<o:p></o:p></p>

<p class=MsoNormal>Units = cylinders of 16065 * 512 = 8225280 bytes<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Disk /dev/sdc doesn't contain a valid partition table<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Two things are a bit unusual here, first of all its not a
2Tb disk, and secondly why cant I read the partition table. <o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Originally the OS was on an LVM volume and by default it was
setup as<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>&nbsp;/dev/VolGroup00/LogVol00
/&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
ext3&nbsp;&nbsp;&nbsp; defaults&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 1 1<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>My question is, is there a way to connect and mount this via
USB and be able to get the $HOME directory stuff off that I failed to copy off
before removing the disk?<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Thanks in advance<o:p></o:p></p>

<p class=MsoNormal>Michael<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

</div>


<P><pre wrap>===================================
<p class=MsoNormal><font size=5 color=green face=Webdings><span
style='font-size:18.0pt;font-family:Webdings;color:green'>P</span></font><font
size=2 color=navy face=Calibri><span style='font-size:10.0pt;font-family:Calibri;
color:navy'> </span></font><font size=1 color=green face=Arial><span
style='font-size:7.0pt;font-family:Arial;color:green'>Please consider the environment before printing this e-mail</span></font><o:p></o:p></p>

Cleveland Clinic is ranked one of the top hospitals
in America by U.S.News & World Report (2009).  
Visit us online at http://www.clevelandclinic.org for
a complete listing of our services, staff and
locations.


Confidentiality Note:  This message is intended for use
only by the individual or entity to which it is addressed
and may contain information that is privileged,
confidential, and exempt from disclosure under applicable
law.  If the reader of this message is not the intended
recipient or the employee or agent responsible for
delivering the message to the intended recipient, you are
hereby notified that any dissemination, distribution or
copying of this communication is strictly prohibited.  If
you have received this communication in error,  please
contact the sender immediately and destroy the material in
its entirety, whether electronic or hard copy.  Thank you.
</pre></P></body>

</html>