This series of commands works for all of my RHEL/Centos machines.<br><br>yum -y install procmail OpenIPMI<br>chkconfig --level 345 ipmi on<br>service ipmi start<br><br>wget -q -O - <a href="http://linux.dell.com/repo/hardware/latest/bootstrap.cgi">http://linux.dell.com/repo/hardware/latest/bootstrap.cgi</a> | bash<br>

yum -y install srvadmin-all<br><br>#relogin to pick up new $PATH<br><br>srvadmin-services.sh enable<br>srvadmin-services.sh start<br><br>wget -q -O - <a href="http://linux.dell.com/repo/community/bootstrap.cgi">http://linux.dell.com/repo/community/bootstrap.cgi</a> | bash<br>

<br>#next part is firmware install. optional<br><br>yum -y install dell_ft_install<br>yum -y install $(bootstrap_firmware)<br><br><br><div class="gmail_quote">On Fri, Mar 19, 2010 at 11:03 AM, Nielsen, Steve <span dir="ltr">&lt;<a href="mailto:SNielsen@comscore.com">SNielsen@comscore.com</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">You need to install OpenIPMI and then run &quot;srvadmin-sevices.sh restart&quot;.<br>
<br>
That works on my systems.<br>
<br>
Steve<br>
<br>
<br>
<br>
Steve Nielsen  VP, Open Source Engineering  |  comScore, Inc. (NASDAQ:SCOR)<br>
o +1 (312) 775-6473  |   <a href="mailto:SNielsen@comscore.com">SNielsen@comscore.com</a><br>
............................................................................................................................<br>
comScore<br>
Measuring the Digital World<br>
<br>
Introducing the AdEffx™ Suite for Digital Advertising Effectiveness<br>
Measure what Matters Correctly<br>
<a href="http://www.comscore.com/AdEffx" target="_blank">http://www.comscore.com/AdEffx</a><br>
<div class="im"><br>
-----Original Message-----<br>
<br>
From: <a href="mailto:linux-poweredge-bounces@dell.com">linux-poweredge-bounces@dell.com</a> [mailto:<a href="mailto:linux-poweredge-bounces@dell.com">linux-poweredge-bounces@dell.com</a>] On Behalf Of Ryan Pugatch<br>
</div><div><div></div><div class="h5">Sent: Friday, March 19, 2010 12:42 PM<br>
To: Ryan Miller<br>
Cc: <a href="mailto:linux-poweredge@dell.com">linux-poweredge@dell.com</a><br>
Subject: Re: openmanage 6.2 / missing controller issue fixed ?<br>
<br>
Yeah, with srvadmin-all.  Fresh install on both R710 and 1950.<br>
<br>
[root@testbox ~]# omreport storage controller<br>
No controllers found<br>
<br>
[root@testbox ~]# omreport chassis info<br>
Error! Chassis info setting unavailable on this system.<br>
<br>
etc..<br>
<br>
<br>
from our kickstart post-reboot script:<br>
<br>
yum -y install srvadmin-all<br>
/usr/bin/srvadmin-services.sh start<br>
<br>
<br>
after we do that, we install Dell firmware upgrades and do a yum update.<br>
   I wonder if maybe one of those breaks it?<br>
<br>
<br>
<br>
On 03/19/2010 01:20 PM, Ryan Miller wrote:<br>
&gt; Did you actually install srvadmin-all ?  I know it seems like it should work with just the storage packages, but I think some of the underlying services are set up by other packages.  6.2 is now working for me with clean install on CentOS 5 with PERC6i and SAS5i controllers.  Haven&#39;t tried it on an H700 yet.<br>


&gt;<br>
&gt; Ryan<br>
&gt;<br>
&gt;&gt; -----Original Message-----<br>
&gt;&gt; From: <a href="mailto:linux-poweredge-bounces@dell.com">linux-poweredge-bounces@dell.com</a> [mailto:<a href="mailto:linux-poweredge-">linux-poweredge-</a><br>
&gt;&gt; <a href="mailto:bounces@dell.com">bounces@dell.com</a>] On Behalf Of Ryan Pugatch<br>
&gt;&gt; Sent: Friday, March 19, 2010 12:31 PM<br>
&gt;&gt; To: Keith Beeby<br>
&gt;&gt; Cc: <a href="mailto:linux-poweredge@dell.com">linux-poweredge@dell.com</a><br>
&gt;&gt; Subject: Re: openmanage 6.2 / missing controller issue fixed ?<br>
&gt;&gt;<br>
&gt;&gt; On 03/19/2010 12:29 PM, Keith Beeby wrote:<br>
&gt;&gt;&gt; Hi,<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; So is just the case we are waiting for Dell to resolve this with a<br>
&gt;&gt; new update?<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; Anyone know if Dell has acknowledged the issue and working on a<br>
&gt;&gt; resolve?<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; Thanks<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; Keith<br>
&gt;&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt; I&#39;m not really sure at this point.. some people say it works, others<br>
&gt;&gt; day<br>
&gt;&gt; it doesn&#39;t.  It doesn&#39;t work for me.<br>
&gt;&gt;<br>
&gt;&gt; Ryan<br>
&gt;&gt;<br>
&gt;&gt; _______________________________________________<br>
&gt;&gt; Linux-PowerEdge mailing list<br>
&gt;&gt; <a href="mailto:Linux-PowerEdge@dell.com">Linux-PowerEdge@dell.com</a><br>
&gt;&gt; <a href="https://lists.us.dell.com/mailman/listinfo/linux-poweredge" target="_blank">https://lists.us.dell.com/mailman/listinfo/linux-poweredge</a><br>
&gt;&gt; Please read the FAQ at <a href="http://lists.us.dell.com/faq" target="_blank">http://lists.us.dell.com/faq</a><br>
<br>
<br>
_______________________________________________<br>
Linux-PowerEdge mailing list<br>
<a href="mailto:Linux-PowerEdge@dell.com">Linux-PowerEdge@dell.com</a><br>
<a href="https://lists.us.dell.com/mailman/listinfo/linux-poweredge" target="_blank">https://lists.us.dell.com/mailman/listinfo/linux-poweredge</a><br>
Please read the FAQ at <a href="http://lists.us.dell.com/faq" target="_blank">http://lists.us.dell.com/faq</a><br>
<br>
<br>
_______________________________________________<br>
Linux-PowerEdge mailing list<br>
<a href="mailto:Linux-PowerEdge@dell.com">Linux-PowerEdge@dell.com</a><br>
<a href="https://lists.us.dell.com/mailman/listinfo/linux-poweredge" target="_blank">https://lists.us.dell.com/mailman/listinfo/linux-poweredge</a><br>
Please read the FAQ at <a href="http://lists.us.dell.com/faq" target="_blank">http://lists.us.dell.com/faq</a><br>
</div></div></blockquote></div><br>