<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2900.5921" name=GENERATOR></HEAD>
<BODY>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=981495809-05032010>Thanks for the tip&nbsp;guys, </SPAN></FONT></DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=981495809-05032010></SPAN></FONT>&nbsp;</DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=981495809-05032010>I tried installing OMSA webserver on a VM using OMSA 
Managed Node, but I get "Login Failed.. Internal Error" which seems to be 
related to me having used winXP instead of 2k3 or 2k8 according to several 
forums posts at VMware.</SPAN></FONT></DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=981495809-05032010>Would this trick&nbsp;also work with OMSA webserver on 
a linux VM, as&nbsp;I'm not sure management would agree&nbsp;to&nbsp;pay 
for&nbsp;a windows&nbsp;server license just&nbsp;to run&nbsp;the&nbsp;OMSA 
webserver&nbsp;? </SPAN></FONT></DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=981495809-05032010></SPAN></FONT>&nbsp;</DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=981495809-05032010>Cheers,</SPAN></FONT></DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=981495809-05032010></SPAN></FONT>&nbsp;</DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=981495809-05032010>RvB</SPAN></FONT></DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=981495809-05032010></SPAN></FONT>&nbsp;</DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=981495809-05032010></SPAN></FONT>&nbsp;</DIV>
<DIV dir=ltr align=left><FONT face=Arial color=#0000ff size=2><SPAN 
class=981495809-05032010></SPAN></FONT>&nbsp;</DIV><BR>
<BLOCKQUOTE 
style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #0000ff 2px solid; MARGIN-RIGHT: 0px">
  <DIV class=OutlookMessageHeader lang=fr dir=ltr align=left>
  <HR tabIndex=-1>
  <FONT face=Tahoma size=2><B>De&nbsp;:</B> Bryan 
  [mailto:bryan.madhatter@gmail.com] <BR><B>Envoyé&nbsp;:</B> vendredi, 5. mars 
  2010 07:34<BR><B>À&nbsp;:</B> Benjamin_Gordy@dell.com<BR><B>Cc&nbsp;:</B> 
  Robert von Bismarck; linux-poweredge@lists.us.dell.com<BR><B>Objet&nbsp;:</B> 
  Re: monitoring PERC4e/di in ESXi 4.0<BR></FONT><BR></DIV>
  <DIV></DIV>ESX4i doesn't use port 1311.&nbsp; You'll have to install OMSA web 
  services on another host to connect to OMSA in 4i.<BR><BR>
  <DIV class=gmail_quote>On Thu, Mar 4, 2010 at 5:51 PM, <SPAN dir=ltr>&lt;<A 
  href="mailto:Benjamin_Gordy@dell.com">Benjamin_Gordy@dell.com</A>&gt;</SPAN> 
  wrote:<BR>
  <BLOCKQUOTE class=gmail_quote 
  style="PADDING-LEFT: 1ex; MARGIN: 0pt 0pt 0pt 0.8ex; BORDER-LEFT: rgb(204,204,204) 1px solid">OpenManage 
    allows the system hardware to be viewable from a web browser when you point 
    the browser to the Windows system you installed the OpenManage web server 
    on. &nbsp;Once at the login screen <A href="http://windowshost:1311" 
    target=_blank>http://windowshost:1311</A> you will then enter the name of 
    the ESX host you installed the instrumentation on, along with root / 
    password.<BR><BR>Installing OpenManage on ESX does not change storage 
    information seen from within the Virtual Infrastructure Client.<BR><BR><A 
    href="http://support.dell.com/support/edocs/software/smsom/6.2/en/omsa_ig/html/instesxi.htm#wp1097899" 
    target=_blank>http://support.dell.com/support/edocs/software/smsom/6.2/en/omsa_ig/html/instesxi.htm#wp1097899</A><BR><BR>Ben 
    Gordy<BR><BR><BR><BR>-----Original Message-----<BR>From: 
    linux-poweredge-bounces-Lists On Behalf Of Robert von Bismarck<BR>Sent: 
    Thursday, March 04, 2010 5:13 AM<BR>To: linux-poweredge-Lists<BR>Subject: 
    OT: monitoring PERC4e/di in ESXi 4.0<BR><BR>Hi all,<BR><BR>Maybe slightly 
    off-topic, but asking anyway.<BR>We installed ESXi 4.0 on a refurbished 
    PE2850 with a PERC4e/di with 6x73Gb disks in RAID5 for light lab 
    virtualization duties.<BR>We used the ESXi 4.0 installer with Dell 
    customisations, installed OpenManage via VMware vCLI, and the "health 
    status" in vsphere client shows all the bits of the hardware nicely, but not 
    the PERC, even though it's recognized and useable as a 
    datastore.<BR><BR>After configuring SNMP traps in ESXi, we tried pulling a 
    power cable, and got the traps we expected, but pulling a live disk out of 
    the raid array did not do anything except start the "Blinking Amber Light of 
    Trouble(tm)" on the server front. No status change in vsphere client 
    either.<BR><BR>Thanks for any hints/clues,<BR><BR>Kind 
    regards,<BR><BR>Robert von Bismarck<BR>Senior Systems 
    Engineer<BR><BR><BR>VTX SERVICES SA<BR>Une société du groupe VTX 
    Telecom<BR>=====================================================================<BR>Tél 
    : 021 721 11 11 - Mobile : 079 541 37 28 - VoIP VTX 062 503 79 05<BR>Av. de 
    Lavaux 101 - 1009 Pully<BR><A href="http://www.vtx.ch" 
    target=_blank>http://www.vtx.ch</A> - robert.von <A 
    href="mailto:bismarck@vtx-telecom.ch">bismarck@vtx-telecom.ch</A><BR>=====================================================================<BR><BR>_______________________________________________<BR>Linux-PowerEdge 
    mailing list<BR><A 
    href="mailto:Linux-PowerEdge@dell.com">Linux-PowerEdge@dell.com</A><BR><A 
    href="https://lists.us.dell.com/mailman/listinfo/linux-poweredge" 
    target=_blank>https://lists.us.dell.com/mailman/listinfo/linux-poweredge</A><BR>Please 
    read the FAQ at <A href="http://lists.us.dell.com/faq" 
    target=_blank>http://lists.us.dell.com/faq</A><BR><BR>_______________________________________________<BR>Linux-PowerEdge 
    mailing list<BR><A 
    href="mailto:Linux-PowerEdge@dell.com">Linux-PowerEdge@dell.com</A><BR><A 
    href="https://lists.us.dell.com/mailman/listinfo/linux-poweredge" 
    target=_blank>https://lists.us.dell.com/mailman/listinfo/linux-poweredge</A><BR>Please 
    read the FAQ at <A href="http://lists.us.dell.com/faq" 
    target=_blank>http://lists.us.dell.com/faq</A><BR></BLOCKQUOTE></DIV><BR></BLOCKQUOTE></BODY></HTML>