<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:x="urn:schemas-microsoft-com:office:excel" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=Content-Type content="text/html; charset=utf-8">
<meta name=Generator content="Microsoft Word 12 (filtered medium)">
<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
        {font-family:Consolas;
        panose-1:2 11 6 9 2 2 4 3 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
pre
        {mso-style-priority:99;
        mso-style-link:"HTML Preformatted Char";
        margin:0in;
        margin-bottom:.0001pt;
        font-size:10.0pt;
        font-family:"Courier New";}
span.HTMLPreformattedChar
        {mso-style-name:"HTML Preformatted Char";
        mso-style-priority:99;
        mso-style-link:"HTML Preformatted";
        font-family:Consolas;}
span.EmailStyle19
        {mso-style-type:personal-reply;
        font-family:"Calibri","sans-serif";
        color:#1F497D;}
.MsoChpDefault
        {mso-style-type:export-only;
        font-size:10.0pt;}
@page Section1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.Section1
        {page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]-->
</head>

<body lang=EN-US link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'>This is untrue. I have used CentOS 3 up to CentOS 5.4 both i386/x64
with PowerEdge servers ranging from [12][6789]50s, R410s, R710s, etc w/PERCs. I
have never had a problem with out-of-the-box CentOS interfacing with the PERCs.<o:p></o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'><o:p>&nbsp;</o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'>Do any other operating systems fail to recognize the virtual
drive?<o:p></o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'><o:p>&nbsp;</o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'>--<o:p></o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'>Jack<o:p></o:p></span></p>

<p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'><o:p>&nbsp;</o:p></span></p>

<div>

<div style='border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in 0in 0in'>

<p class=MsoNormal><b><span style='font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span></b><span
style='font-size:10.0pt;font-family:"Tahoma","sans-serif"'>
linux-poweredge-bounces@dell.com [mailto:linux-poweredge-bounces@dell.com] <b>On
Behalf Of </b>Peter Larsen<br>
<b>Sent:</b> Tuesday, February 23, 2010 10:55 PM<br>
<b>To:</b> Steve Jenkins<br>
<b>Cc:</b> linux-poweredge@lists.us.dell.com<br>
<b>Subject:</b> Re: CentOS install can't find /dev/sda?<o:p></o:p></span></p>

</div>

</div>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>You need the raid drivers from Dell; perc isn't recognized
out of the box with Centos.<br>
<br>
On Tue, 2010-02-23 at 22:32 -0500, Steve Jenkins wrote: <o:p></o:p></p>

<pre><o:p>&nbsp;</o:p></pre><pre>I've been trying for a few days now to install CentOS 5.4 on a PowerEdge<o:p></o:p></pre><pre>1850. During the boot, I can press CTRL+M to configure the RAID<o:p></o:p></pre><pre>controller and 2 drives into a RAID 1 array which initializes and<o:p></o:p></pre><pre>appears just fine.<o:p></o:p></pre><pre><o:p>&nbsp;</o:p></pre><pre>However, trying to install CentOS (Net install, DVD install, 64-bit,<o:p></o:p></pre><pre>32-bit, text install, gui install, etc.) always fails right after the<o:p></o:p></pre><pre>&quot;Welcome to CentOS&quot; part when it reports that it can't find /dev/sda to<o:p></o:p></pre><pre>partition pre-install.<o:p></o:p></pre><pre><o:p>&nbsp;</o:p></pre><pre>Has anyone else seen this? I've updated all the firmwares possible, and<o:p></o:p></pre><pre>am still seeing this issue. I've decided that the RAID controller is<o:p></o:p></pre><pre>probably wonky, but before I work on swapping that out, anyone else have<o:p></o:p></pre><pre>any ideas I may have missed?<o:p></o:p></pre><pre><o:p>&nbsp;</o:p></pre><pre>Thanks,<o:p></o:p></pre><pre><o:p>&nbsp;</o:p></pre><pre>Steve<o:p></o:p></pre><pre><o:p>&nbsp;</o:p></pre><pre>_______________________________________________<o:p></o:p></pre><pre>Linux-PowerEdge mailing list<o:p></o:p></pre><pre><a
href="mailto:Linux-PowerEdge@dell.com">Linux-PowerEdge@dell.com</a><o:p></o:p></pre><pre><a
href="https://lists.us.dell.com/mailman/listinfo/linux-poweredge">https://lists.us.dell.com/mailman/listinfo/linux-poweredge</a><o:p></o:p></pre><pre>Please read the FAQ at <a
href="http://lists.us.dell.com/faq">http://lists.us.dell.com/faq</a><o:p></o:p></pre>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<table class=MsoNormalTable border=0 cellspacing=0 cellpadding=0 width="100%"
 style='width:100.0%'>
 <tr>
  <td style='padding:0in 0in 0in 0in'>
  <p class=MsoNormal>-- <o:p></o:p></p>
  <pre><o:p>&nbsp;</o:p></pre><pre>Best Regards<o:p></o:p></pre><pre>  Peter Larsen<o:p></o:p></pre><pre><o:p>&nbsp;</o:p></pre><pre>Wise words of the day:<o:p></o:p></pre><pre>I saw a subliminal advertising executive, but only for a second.<o:p></o:p></pre><pre>               -- Steven Wright<o:p></o:p></pre></td>
 </tr>
</table>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

</div>

</body>

</html>