We&#39;ve seen the exact same errors on the same platform and OS.  Sorry, I don&#39;t have a solution for you.<br>Dell?<br><br><div class="gmail_quote">On Tue, Mar 17, 2009 at 3:55 PM, Gene Tang <span dir="ltr">&lt;<a href="mailto:gene.tang@kiwiplan.co.nz">gene.tang@kiwiplan.co.nz</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">








<div link="blue" vlink="purple" lang="EN-NZ">

<div>

<p>Hi,</p>

<p> </p>

<pre>Currently we have a PowerEdge 1950 running 8.10 Server 64 Bit (with PERC6/i integrated).  We have downloaded dellomsa_5.5.0-4.deb from <a href="ftp://ftp.sara.nl/pub/sara-omsa/dists/dell/sara/binary-amd64" target="_blank">ftp://ftp.sara.nl/pub/sara-omsa/dists/dell/sara/binary-amd64</a> and followed the howto from <a href="http://www.goingwip.de/index.php/projects/59-howtos/79-howto-ubuntu-server-debian-and-dell-raid-monitoring-over-omsa" target="_blank">http://www.goingwip.de/index.php/projects/59-howtos/79-howto-ubuntu-server-debian-and-dell-raid-monitoring-over-omsa</a>.  </pre>
<pre> </pre><pre>I am having two problems with OMSA on this server.  </pre><pre> </pre><pre style="margin-left: 36pt; text-indent: -18pt;"><span>1)<span style="font-family: &quot;Times New Roman&quot;; font-style: normal; font-variant: normal; font-weight: normal; font-size: 7pt; line-height: normal; font-size-adjust: none; font-stretch: normal;">  </span></span>Cannot log into the webinterface despite following the above guide and replacing the appropriate libraries in the /lib32, /lib32/security and updating the omauth file.  This same process worked on another ubuntu 8.04 server 64bit on a PowerEdge 2950.  I have double checked and reextracted the libraries, again to no avail.</pre>
<pre style="margin-left: 36pt; text-indent: -18pt;"><span>2)<span style="font-family: &quot;Times New Roman&quot;; font-style: normal; font-variant: normal; font-weight: normal; font-size: 7pt; line-height: normal; font-size-adjust: none; font-stretch: normal;">  </span></span>While performing nagios checks I am getting XML “Error Transformation Failed” errors when trying to get information about the physical disks (running “omreport storage pdisk controller=0”).  This following is the error I am receiving:</pre>


<div style="border-style: none none double; border-color: -moz-use-text-color -moz-use-text-color windowtext; border-width: medium medium 2.25pt; padding: 0cm 0cm 1pt;"><pre style="border: medium none ; padding: 0cm;"> </pre>
</div>

<pre>Entity: line 21: parser error : CharRef: invalid decimal value</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre><pre>Entity: line 21: parser error : xmlParseCharRef: invalid xmlChar value 0</pre>
<pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre><pre>Entity: line 61: parser error : CharRef: invalid decimal value</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre>
<pre>                             ^</pre><pre>Entity: line 61: parser error : xmlParseCharRef: invalid xmlChar value 0</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre>
<pre>Entity: line 101: parser error : CharRef: invalid decimal value</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre><pre>Entity: line 101: parser error : xmlParseCharRef: invalid xmlChar value 0</pre>
<pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre><pre>Entity: line 141: parser error : CharRef: invalid decimal value</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre>
<pre>                             ^</pre><pre>Entity: line 141: parser error : xmlParseCharRef: invalid xmlChar value 0</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre>
<pre>Entity: line 21: parser error : CharRef: invalid decimal value</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre><pre>Entity: line 21: parser error : xmlParseCharRef: invalid xmlChar value 0</pre>
<pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre><pre>Entity: line 61: parser error : CharRef: invalid decimal value</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre>
<pre>                             ^</pre><pre>Entity: line 61: parser error : xmlParseCharRef: invalid xmlChar value 0</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre>
<pre>Entity: line 101: parser error : CharRef: invalid decimal value</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre><pre>Entity: line 101: parser error : xmlParseCharRef: invalid xmlChar value 0</pre>
<pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre><pre>Entity: line 141: parser error : CharRef: invalid decimal value</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre>
<pre>                             ^</pre><pre>Entity: line 141: parser error : xmlParseCharRef: invalid xmlChar value 0</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre>
<pre>Entity: line 21: parser error : CharRef: invalid decimal value</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre><pre>Entity: line 21: parser error : xmlParseCharRef: invalid xmlChar value 0</pre>
<pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre><pre>Entity: line 61: parser error : CharRef: invalid decimal value</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre>
<pre>                             ^</pre><pre>Entity: line 61: parser error : xmlParseCharRef: invalid xmlChar value 0</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre>
<pre>Entity: line 101: parser error : CharRef: invalid decimal value</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre><pre>Entity: line 101: parser error : xmlParseCharRef: invalid xmlChar value 0</pre>
<pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre><pre>Entity: line 141: parser error : CharRef: invalid decimal value</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre>
<pre>                             ^</pre><pre>Entity: line 141: parser error : xmlParseCharRef: invalid xmlChar value 0</pre><pre>&lt;Vendor type=&quot;astring&quot;&gt;DELL&amp;#-103;   &lt;/Vendor&gt;</pre><pre>                             ^</pre>


<div style="border-style: none none double; border-color: -moz-use-text-color -moz-use-text-color windowtext; border-width: medium medium 2.25pt; padding: 0cm 0cm 1pt;"><pre style="border: medium none ; padding: 0cm;">Error! XML Transformation failed</pre>
</div>

<p> </p>

<p>I am unable to find any errors or log files to find out
detailed reasons for this failure.  I am unsure if these issues are
related as I have no detailed information.  Any pointers would be greatly
appreciated.</p>

<p> </p>

<p>Regards,</p>

<p> </p><font color="#888888">

<p>Gene</p>

</font></div>

</div>


<br>_______________________________________________<br>
Linux-PowerEdge mailing list<br>
<a href="mailto:Linux-PowerEdge@dell.com">Linux-PowerEdge@dell.com</a><br>
<a href="http://lists.us.dell.com/mailman/listinfo/linux-poweredge" target="_blank">http://lists.us.dell.com/mailman/listinfo/linux-poweredge</a><br>
Please read the FAQ at <a href="http://lists.us.dell.com/faq" target="_blank">http://lists.us.dell.com/faq</a><br></blockquote></div><br>