[Linux-PowerEdge] R740xd - HBA330 - mpt3sas - 18.04.4

Timo Scheller t.scheller at its.uni-saarland.de
Wed Mar 18 09:23:10 CDT 2020


[EXTERNAL EMAIL] 

Dear Anthony,

thx for your quick response.

I can see all the disks in the idrac, yes.

Strange thing...

So i installed all of the systems with Ubuntu MAAS.
Therefore, that it worked, i had to disable globally the mpt3sas as kernel parameter.

Then MAAS installed on Dell BOSS correctly.

After that i used ansible to remove the grub config.
Made update-grub and rebootet the systems.

I now tried your suggestion. Slightly different.

Used one node and bootet with Ubuntu 18.04.4 server ISO.
Installation went on smooth on the choosen BOSS.

After the installation, all came up as expected.
No error messages or anything. I even can make a wipefs or
mkfs without any trouble on this server.

Used also kernel-hwe (5.3.x)-

I already tried to figure out, what is different.
Yet i can't put my finger on it.

Any ideas? Anything i missed? Any hint?

Would be really helpfull!

Thx a lot so far!

Best,

Timo

----- On 18. Mrz 2020, at 8:13, Anthony Alba ascanio.alba7 at gmail.com wrote:

> On Tue, Mar 17, 2020 at 3:55 AM Timo Scheller
> <t.scheller at its.uni-saarland.de> wrote:
>>
>>
>> [EXTERNAL EMAIL]
>>
>> Dear all,
>>
>> we ordered a bunch of new Dell R740xd with the HBA330 Controller
>> and 8TB Disks for Storage Services. They were delivered end of January.
>>
> Presumably you see all the pdisks correctly in iDRAC Web UI?
> 
> To confirm it is an 18.04 or Linux in general oddity,
> can you see them correctly if you boot from a
> 1. CentOS 7/Fedora 31 LiveCD or
> 2. Ubuntu 20.04 (pre-release) LiveCD
> 
> 
> Cheers
> Anthony



More information about the Linux-PowerEdge mailing list