[Linux-PowerEdge] OMSA for Ubuntu 18.04 (bionic) on PowerEdge 2950

Scott Hollenbeck sah at musclecarresearch.com
Mon Mar 16 13:13:26 CDT 2020


[EXTERNAL EMAIL] 

I have a Generation 9 PowerEdge 2950 running Ubuntu 18.04.4 (bionic) LTS. I
have an older version (8.4.0) of OMSA installed from when the server was
running Ubuntu 16.04 (xenial). It seems to be working, but I'd like to
install something more current if it's available to deal with things like
TLS 1.0 deprecation, software vulnerabilities, etc. The repo found here:

http://linux.dell.com/repo/community/ubuntu/

contains the 8.4 software I installed for xenial, but there's nothing there
for bionic. The repo here:

https://linux.dell.com/repo/community/openmanage/

contains more recent OMSA software for bionic, but only for newer servers.
Are there any plans to produce a newer version of OMSA for older servers
running bionic?

Thank you,
Scott



More information about the Linux-PowerEdge mailing list