[Linux-PowerEdge] [Security Alert] Latest Dell's

Peter Brunnengraeber pbrunnen at bccglobal.com
Sun Mar 15 13:06:53 CDT 2020


[EXTERNAL EMAIL] 

Hello Patrick,
  I'll have to test that out... That could be a nice workaround.  It would be nice to have something a bit more permanent, but I'll certainly give that a spin since we've had to run without OMSA for a few months now.  We're on Debian and so we can't even run the latest OMSA.

Thanks!

-With kind regards,
 Peter Brunnengräber

----- Original Message -----
From: linux-poweredge-request at dell.com
To: linux-poweredge at dell.com
Sent: Sunday, March 15, 2020 11:56:03 AM
Subject: Linux-PowerEdge Digest, Vol 184, Issue 7


------------------------------

Message: 2
Date: Sat, 14 Mar 2020 20:01:58 -0300
From: Patrick Boutilier <boutilpj at ednet.ns.ca>
To: linux-poweredge at dell.com
Subject: Re: [Linux-PowerEdge] [Security Alert] Latest Dell's
Message-ID: <1562f097-c6d5-30a0-2f25-b467094557c8 at ednet.ns.ca>
Content-Type: text/plain; charset="utf-8"; Format="flowed"


[EXTERNAL EMAIL] 

This seems to work as a workaround. Restart dsm_om_connsvc service 
afterwards.


mv /opt/dell/srvadmin/lib64/openmanage/jre 
/opt/dell/srvadmin/lib64/openmanage/jre.OLD

ln -s /usr/lib/jvm/java-11-openjdk-11.0.6.10-1.el7_7.x86_64 
/opt/dell/srvadmin/lib64/openmanage/jre


------------------------------

End of Linux-PowerEdge Digest, Vol 184, Issue 7
***********************************************



More information about the Linux-PowerEdge mailing list