[Linux-PowerEdge] iDRAC6 2.92 on PowerEdge R210 II

Tim Small tim at seoss.co.uk
Fri Mar 13 09:33:13 CDT 2020


Hello,

I wanted to update some Dell R210 II servers from iDRAC6 firmware 2.90
to 2.92.

Strangely I get:

# ./ESM_Firmware_KPCCC_LN32_2.92_A00.BIN
This Update Package is not compatible with your system

Your system: PowerEdge R210 II

System(s) supported by this package: R710, R815, T410, R715, R210, R510,
T310, R310, T610, R610, R410


Since the fix is purely a security update for remote access, I can't see
why it wouldn't be applicable to the R210 II (especially as the R210 is
listed).  I haven't tried exploiting the security problems that 2.90 ->
2.92 addresses, but I would be extremely surprised if they aren't
present on R210 II and v2.90.

Is this exclusion a mistake?

Thanks,

Tim.


-- 
South East Open Source Solutions Limited
Registered in England and Wales with company number 06134732.  
Registered Office: 2 Powell Gardens, Redhill, Surrey, RH1 1TQ
VAT number: 900 6633 53  http://seoss.co.uk/ +44-(0)1273-808309



More information about the Linux-PowerEdge mailing list