[Linux-PowerEdge] Integrated dual SD card module

Peter Brunnengraeber pbrunnen at bccglobal.com
Sat Nov 23 13:18:48 CST 2019


Hello Stefan,
  I haven't run across that particular scenario, but I have seen strange behaviors with the SD modules before. Out of curiosity, have you tried disconnecting all power to the chassis for +30sec to see if a BCM reset helps?  If not, try this and then check the boot options in the BIOS.

Good luck!

-With kind regards,
 Peter Brunnengräber

----- Original Message -----
Date: Sat, 23 Nov 2019 17:55:48 +0000
From: "Stefan M. Radman" <smr at kmi.com>
To: "<linux-poweredge at dell.com>" <linux-poweredge at dell.com>
Subject: [Linux-PowerEdge] Integrated dual SD card module
Message-ID: <899EA8E7-EFB4-4EB4-A3AF-E2DC4E0840F7 at kmi.com>
Content-Type: text/plain; charset="us-ascii"


Recently I updated the firmware on an R630 through the life cycle controller, including the firmware of the IDSDM.

Since the update, the SD cards no longer show up as a boot option and the host no longer boots the ESXi installed on them.

The server firmware is fully up to date, the iDRAC show the IDSDM firmware version (1.7) and two healthy SD cards but the host does not see them on the bus.

BIOS 2.10.5

I have already tried re-installing the IDSDM firmware (through LCC) but that didn't help.
DSU shows the IDSDM in the inventory but Dell support live image does not show any USB storage.

Does anyone have a hint for me?




Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com

More information about the Linux-PowerEdge mailing list