[Linux-PowerEdge] RH 7.7 and Dell NVMe Driver

vincent at cojot.name vincent at cojot.name
Wed Nov 13 14:17:38 CST 2019


[EXTERNAL EMAIL] 


One thing to note wrt to the nvme driver on RHEL 7.7 is that a regression 
showed up in RHEL 7.7 which caused nvme drives not to report SCSI VPD 
information correctly anymore (see [1]). This usually isn't an issue 
unless you're using clustering (Infoscale).

The updated kernel with the fixes should be available in a few days.

[1] : https://bugzilla.redhat.com/show_bug.cgi?id=1752423
and https://bugzilla.redhat.com/show_bug.cgi?id=1749524

Regards

Vincent
(I work for RedHat but don't speak for them. In this very case, I 
was the unfortunate first victim of that bug).


On Wed, 13 Nov 2019, Shane Forsythe wrote:

> 
> [EXTERNAL EMAIL]
> 
> This page last updated on Oct 08 2019 says the latest supported Redhat is 7.1
> 
> https://www.dell.com/support/home/il/he/ilbsdt1/drivers/driversdetails?driverid=1vgt6 
> 
> RHEL 7.1 was released on 03/2015 , current RHEL 7.7 was released 08/2019
> 
> Will Dell release supported drivers for 7.7 ?
>  
> The stock Redhat/linux nvme driver in 7.7 is  1.0 , is that recommended?
> 
> Should download the dell driver src rpm and compile against current kernel?
> 
> 
> 
>


More information about the Linux-PowerEdge mailing list