[Linux-PowerEdge] Apparently Dell OMSA 9.1.0 for Debian has been released

LSP lapsap7+dell at gmail.com
Tue Jul 31 09:51:30 CDT 2018


So what is the latest stable version and what Linux distribution is the
best supported?

Actually, about 3 years ago, I tried to install OMSA in CentOS 6.6 because
I was looking to use "Manage Remote Node" function.  I already had OMSA
installed in Windows 2008 R2 inside a VM on ESXi.  But this was using a
Windows license so I was looking for Linux alternative.

However, when I installed OMSA in CentOS 6.6, it was working very slowly.
The CentOS is running in the same VM configuration as the Windows
counterpart.  Both VM are running in the same ESXi host.  All in all,
everything is the same except O/S.

I had reported this in Dell's community but I saw that nobody was able to
help me, I gave up.

So, few years later, I am wondering if things are getting better or not.

BR


On 9 July 2018 at 18:21, JdT <Jean-Daniel.Tissot at univ-fcomte.fr> wrote:

> Hi,
>
> Not yet, I have tested a testing release with not all functionalities
> available.
>
> If you go to http://linux.dell.com/repo/community/ubuntu/dists/, you will
> see Stretch is not yet here.
>
> Regards, JdT
>
> Le 09/07/2018 à 16:38, F. Rodriguez a écrit :
>
>
> See:
>
> https://www.reddit.com/r/debian/comments/8wcc7k/dell_omsa_91
> 0_released_for_debian_9/
>
> - Fabian
>
>
>
>
> _______________________________________________
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20180731/fb5e4a6a/attachment-0001.html>


More information about the Linux-PowerEdge mailing list