[Linux-PowerEdge] Deploying OMSA using VUM

Krishnaprasad_K at Dell.com Krishnaprasad_K at Dell.com
Mon Oct 30 11:10:00 CDT 2017


Dell - Internal Use - Confidential  

Hi, We don't see an issue in accessing Dell VMware online depot. Could you please share VUM logs from the failing system (vmware-vum-server-log4cpp.log located @C:\ProgramData\VMware\VMware Update Manager\Logs if you use a windows based VUM) or vc-support command output from VCSA ?

Thanks,
Krishnaprasad


-----Original Message-----
From: linux-poweredge-bounces-Lists On Behalf Of Stefan M. Radman
Sent: Thursday, October 26, 2017 10:41 PM
To: linux-poweredge-Lists <linux-poweredge at lists.us.dell.com>
Subject: [Linux-PowerEdge] Deploying OMSA using VUM

I've been using the Dell VMware depot (https://vmwaredepot.dell.com/index.xml) to deploy OMSA and iSM to VMware ESXi hosts using the vCenter Update Manager as described in http://www.dell.com/support/manuals/us/en/04/poweredge-r620/servers_tsg/deploying-omsa-using-vum

Until recently this worked, but now update manager throws an error when trying to download updates:

"Web-sites: https://vmwaredepot.dell.com/index.xml; hosting the patch definitions and patches cannot be accessed or have no patch data. Check the internet connectivity."

Settings have not changed, Internet connectivity is OK and the base URL is accessible.
The error message can be observed at independent installations on different continents.

Does anyone have an idea what's happening?

Thanks
Stefan


_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge



More information about the Linux-PowerEdge mailing list