[Linux-PowerEdge] Ubuntu dsu catalog doesn't work with rack 7910

Sashi_K at Dell.com Sashi_K at Dell.com
Tue Oct 24 05:45:15 CDT 2017


Hi,

Rack 7910 is not supported on Ubuntu.
Ubuntu catalog is supported only on some particular generation of servers.

Hope this clarifies.

Regards,
Sashi

From: linux-poweredge-bounces-Lists On Behalf Of Prasun Gera
Sent: Tuesday, October 24, 2017 8:58 AM
To: linux-poweredge-Lists <linux-poweredge at lists.us.dell.com<mailto:linux-poweredge at lists.us.dell.com>>
Subject: [Linux-PowerEdge] Ubuntu dsu catalog doesn't work with rack 7910

Hello,
The dsu utility doesn't return any matches for rack 7910 servers when run from Ubuntu 16.04. It works on RHEL/CentOS, and it even works on Ubuntu if I fetch the catalog manually from ftp://ftp.dell.com/catalog/catalog.cab. It appears that the ubuntu catalog is not in sync with other catalogs. Currenlty, my dsu output on ubuntu wihout a catlog argument looks like:

DELL EMC System Update 1.5.0
Copyright (C) 2014 DELL EMC Proprietary.
Verifying catalog installation ...
Fetching Catalog_Ubuntu ...
Extracting /usr/libexec/dell_dup/Catalog_Ubuntu.gz
Reading the catalog ...
Verifying inventory collector installation ...
Getting System Inventory ...
warning: Inventory collector returned with partial failure.
Determining Applicable Updates ...
This Platform is not supported.
Exiting DSU!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20171024/bd70fc06/attachment-0001.html>


More information about the Linux-PowerEdge mailing list