[Linux-PowerEdge] iSM availability on Ubuntu Xenial

Bharath_Koushik at Dell.com Bharath_Koushik at Dell.com
Tue Aug 22 03:14:20 CDT 2017


Hi Edward,

Thank you for reaching out to us.
The initial install of iSM on Ubuntu by way of mounting a volume (and) iSM AutoUpdate using dcism-sync is not supported in iSM 3.0.1. This is planned for iSM 3.1.0 (~ December 2017)

The repo for latest OpenManage and iSM packages have changed. Here is the new link: http://linux.dell.com/repo/community/openmanage/
The iSM 3.0.1 deb package is here: http://linux.dell.com/repo/community/openmanage/901/xenial/pool/main/d/dcism/

Understand the inconvenience caused. We are trying to streamline this as well shortly. Should you require any further support, please let us know.

Best Regards,
Bharath Koushik
Software Senior Engineer
Dell EMC | Infrastructure Solutions Group
Phone number +91 80 28077333 x 79195
Bharath.Koushik at Dell.com<mailto:Bharath.Koushik at Dell.com>

From: linux-poweredge-bounces-Lists On Behalf Of Clement, Jerry
Sent: Monday, August 21, 2017 11:40 PM
To: e.poot at evolutionhost.nl; linux-poweredge-Lists <linux-poweredge at lists.us.dell.com>
Subject: Re: [Linux-PowerEdge] iSM availability on Ubuntu Xenial

Hello Edward,

Thank you for bringing your situation to our attention.
We will look into this asap and respond back when we find a resolution.

We are looking into “(iSM is listed as n/a for this version on http://linux.dell.com/repo/community/ubuntu/)”

Regards,
Jerry Clement


From: linux-poweredge-bounces-Lists On Behalf Of Edward Poot - Evolutionhost
Sent: Sunday, August 20, 2017 4:14 PM
To: linux-poweredge-Lists <linux-poweredge at lists.us.dell.com<mailto:linux-poweredge at lists.us.dell.com>>
Subject: [Linux-PowerEdge] iSM availability on Ubuntu Xenial

Hi,

I am trying to install the service module for iDrac 9 enterprise. The default mounted volume with a Linux script exposed by enabling it in the iDrac interface does not appear to work on Xenial:
/opt/dell/.iSMUpdate/setup.sh: 75: /opt/dell/.iSMUpdate/setup.sh: Syntax error: "(" unexpected (expecting "fi")

The Dell Ubuntu repository for Xenial does not include the dcism package (iSM is listed as n/a for this version on http://linux.dell.com/repo/community/ubuntu/)
Why is this not supported and is there any other way to install the service module on Xenial? I even tried installing it with dcism from the Trusty repo but that obviously didn’t work.

Best regards,
Edward

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20170822/8d3c9491/attachment-0001.html 


More information about the Linux-PowerEdge mailing list