[Linux-PowerEdge] iSM availability on Ubuntu Xenial

Jerry_Clement at Dell.com Jerry_Clement at Dell.com
Mon Aug 21 13:09:33 CDT 2017


Hello Edward,

Thank you for bringing your situation to our attention.
We will look into this asap and respond back when we find a resolution.

We are looking into “(iSM is listed as n/a for this version on http://linux.dell.com/repo/community/ubuntu/)”

Regards,
Jerry Clement


From: linux-poweredge-bounces-Lists On Behalf Of Edward Poot - Evolutionhost
Sent: Sunday, August 20, 2017 4:14 PM
To: linux-poweredge-Lists <linux-poweredge at lists.us.dell.com>
Subject: [Linux-PowerEdge] iSM availability on Ubuntu Xenial

Hi,

I am trying to install the service module for iDrac 9 enterprise. The default mounted volume with a Linux script exposed by enabling it in the iDrac interface does not appear to work on Xenial:
/opt/dell/.iSMUpdate/setup.sh: 75: /opt/dell/.iSMUpdate/setup.sh: Syntax error: "(" unexpected (expecting "fi")

The Dell Ubuntu repository for Xenial does not include the dcism package (iSM is listed as n/a for this version on http://linux.dell.com/repo/community/ubuntu/)
Why is this not supported and is there any other way to install the service module on Xenial? I even tried installing it with dcism from the Trusty repo but that obviously didn’t work.

Best regards,
Edward

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20170821/07e49314/attachment.html 


More information about the Linux-PowerEdge mailing list