[Linux-PowerEdge] DSU fails again...

Kilian Cavalotti kilian.cavalotti.work at gmail.com
Wed Aug 2 11:44:45 CDT 2017


On Wed, Aug 2, 2017 at 4:13 AM, Stephen Berg (Contractor)
<stephen.berg.ctr at nrlssc.navy.mil> wrote:
> Well now I did find a iSM for Linux package. So I guess I'm back where I
> started, it wants to install this but there's a missing prerequisite
> that it's not telling me it needs.

You need to install it once first before DSU could upgrade it. That's
how useful DSU is.

Because you know, "upgrade" really means "try to update everything we
could think of, including things that are not already installed, and
fail when trying".

Cheers,
-- 
Kilian



More information about the Linux-PowerEdge mailing list