[Linux-PowerEdge] DSU fails again...

Stephen Berg (Contractor) stephen.berg.ctr at nrlssc.navy.mil
Wed Aug 2 06:13:39 CDT 2017


Well now I did find a iSM for Linux package. So I guess I'm back where I 
started, it wants to install this but there's a missing prerequisite 
that it's not telling me it needs.

On 08/02/2017 05:56 AM, Stephen Berg (Contractor) wrote:
> I wanted to look at the software to see exactly what it does, what it
> provides to make a decision if it might be useful.  But after
> researching a bit more it looks as if it's a windows only piece of
> software.  My first thought was this would be a linux version of iSM.
> Apparently not.
>
> That brings up another question.  Why would dsu running on linux offer
> to install/upgrade a windows only package?  Seems to me dsu shouldn't
> even check for it's existence or available updates.
>
> On 08/02/2017 05:38 AM, Rene Shuster wrote:
>> The iDRAC Service Module is not firmware. It's an optional application.
>> Consider the pros and cons of adding additional software to your servers
>> before installing (increased attack surface vs. added features/insight
>> through iSM).
>>
>> On Wed, Aug 2, 2017 at 6:07 AM, Stephen Berg (Contractor) <
>> stephen.berg.ctr at nrlssc.navy.mil> wrote:
>>
>>> Anyone else seeing this?  R730xd running SciLinux 7.3, ran DSU, I see
>>> the following (trimmed the output to save space):
>>> -------------------
>>> Fetching invcol_M18HC_LN64_17.06.000.1171_A00 ...
>>>
>>> [ ]8 OpenManage | iDRAC Service Module
>>> Current Version : 0 Upgrade to : 2.5
>>>
>>> Fetching Systems-Management_Application_DT30R_LN64_2.5_A00 ...
>>> Installing Systems-Management_Application_DT30R_LN64_2.5_A00
>>> OpenManage || iDRAC Service Module
>>>
>>> No version of this Update Package is currently installed.
>>> Software application name: OpenManage | iDRAC Service Module
>>> Package version: 2.5
>>>
>>> Executing update...
>>> WARNING: DO NOT STOP THIS PROCESS OR INSTALL OTHER DELL PRODUCTS WHILE
>>> UPDATE IS IN PROGRESS.
>>> THESE ACTIONS MAY CAUSE YOUR SYSTEM TO BECOME UNSTABLE!
>>>
>>> Update Prereq not available
>>>
>>> Systems-Management_Application_DT30R_LN64_2.5_A00 could not be installed
>>> Done! Please run 'dsu --inventory' to check the inventory
>>> Exiting DSU!
>>> -------------------
>>>
>>> So it sees an update, but can't install it.  If there's a missing
>>> prerequisite shouldn't it let me know that that is so I can solve it and
>>> get this update?
>>>
>>> --
>>> *Stephen Berg*
>>> Systems Administrator
>>> NRL Code: 7320
>>> Office: 228-688-5738
>>> stephen.berg.ctr at nrlssc.navy.mil
>>> NRL Logo
>>>
>>> _______________________________________________
>>> Linux-PowerEdge mailing list
>>> Linux-PowerEdge at dell.com
>>> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
>>>
>>
>


-- 

-- 
*Stephen Berg*
Systems Administrator
NRL Code: 7320
Office: 228-688-5738
stephen.berg.ctr at nrlssc.navy.mil
NRL Logo



More information about the Linux-PowerEdge mailing list