[Linux-PowerEdge] installation of dtk-scripts fails on Debian Jessie

Pierre Neyron pierre.neyron at imag.fr
Wed Sep 14 07:50:32 CDT 2016


Hi,

We are trying to use the Debian Jessie suite of the repository for Dell
tools:

deb http://linux.dell.com/repo/community/debian jessie openmanage

However, the installation of dtk-scripts fails because of dependency
issues, as shown below:

root at takelma:/etc/apt# apt-get install dtk-scripts
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 dtk-scripts : Depends: srvadmin-racadm4 but it is not installable
               Depends: srvadmin-racadm5 but it is not installable
               Depends: srvadmin-idracadm but it is not installable
               Depends: srvadmin-idracadm7 but it is not installable
E: Unable to correct problems, you have held broken packages.


We found out that srvadmin-racadm4 srvadmin-racadm5 srvadmin-idracadm
srvadmin-idracadm7 were available in the Wheezy suite (deb
http://linux.dell.com/repo/community/debian wheezy openmanage) are
indeed not in the Jessie suite.

Could the dtk-scripts package be fixed in the jessie suite ?

Thanks,
Best regards
Pierre

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2959 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20160914/251ba909/attachment.bin 


More information about the Linux-PowerEdge mailing list