[Linux-PowerEdge] dsu / rhel5

Stephan van Hienen stephan.van.hienen at thevalley.nl
Tue Sep 22 02:54:17 CDT 2015


Tried to update to the latest dsu but yum gives the following error :

---> Package dell-system-update.x86_64 0:1.1-15.09.00 set to be updated
--> Processing Dependency: libcurl.so.4()(64bit) for package: dell-system-update
--> Finished Dependency Resolution
dell-system-update-1.1-15.09.00.x86_64 from dsu_repository_independent has depsolving problems
  --> Missing Dependency: libcurl.so.4()(64bit) is needed by package dell-system-update-1.1-15.09.00.x86_64 (dsu_repository_independent)
Error: Missing Dependency: libcurl.so.4()(64bit) is needed by package dell-system-update-1.1-15.09.00.x86_64 (dsu_repository_independent)

Is rhel5 support dropped ?




Stephan van Hienen
Senior System Administrator
+31 6 43 03 05 26

De Entree 230 | 1101 EE Amsterdam | +31 20 451 51 51
The Valley





More information about the Linux-PowerEdge mailing list