[Linux-PowerEdge] dsu works in rhels6 but not rhels7

Santosh_Gore at Dell.com Santosh_Gore at Dell.com
Wed Dec 16 22:21:57 CST 2015


Dell - Internal Use - Confidential
This is known issue and the BIOS update for R510 is not supported on RHEL7.x operating system.   You can use the iDRAC or Lifecycle controller to update the BIOS on your system.

-----Original Message-----
From: linux-poweredge-bounces-Lists On Behalf Of Rich Sudlow
Sent: Wednesday, December 16, 2015 8:46 PM
To: linux-poweredge-Lists
Subject: [Linux-PowerEdge] dsu works in rhels6 but not rhels7

I recently ran into a bios update which wouldn't install under
rhels7.2 but on a hunch I installed rhels6.7 and tried again and it worked. The machine was a R510 and bios went from
1.6.3 to 1.12.0 - since I'm relatively new to using dsu I was wondering if there might be any known problems using rhels7.2?

Thanks,

Rich

--
Rich Sudlow
University of Notre Dame
Center for Research Computing - Union Station
506 W. South St
South Bend, In 46601

(574) 631-7258 (office)
(574) 807-1046 (cell)

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20151217/35dfed3f/attachment.html 


More information about the Linux-PowerEdge mailing list