[Linux-PowerEdge] Firmware update failure from CLI.

Stefan M. Radman smr at kmi.com
Tue Oct 21 14:19:10 CDT 2014

Hi Michael,

I had the same problem.
My solution was to update the firmware offline through Lifecycle Controller.
Never seen it ever since.


On Oct 21, 2014, at 9:40 PM, Michael Tiernan <mtiernan at mit.edu<mailto:mtiernan at mit.edu>> wrote:

Out of curiosity, has anyone solved the problem with updating the Broadcom firmware?
I've tried a couple of other things but nothing seemed to work.
I've seen this back in January in the archives but I haven't found a solution yet.
Running updates...
Installation failed for package: pci_firmware(ven_0x14e4_dev_0x1639_subven_0x1028_subdev_0x0235) - 7.10.17
aborting update...

The error message from the low-level command was:

Update failure. Firmware programming utility returned an error. Original firmware restored


  << MCT >>   Michael C Tiernan xmpp:mtiernan at mit.edu +1 (617) 324-9173
  MIT - Laboratory for Nuclear Science - http://www.lns.mit.edu<http://www.lns.mit.edu/>
  High Perf Research Computing Facility at The Bates Linear Accelerator
    Please avoid sending me MS-Word or MS-PowerPoint attachments.
    See http://www.gnu.org/philosophy/no-word-attachments.html

Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com<mailto:Linux-PowerEdge at dell.com>

More information about the Linux-PowerEdge mailing list