[Linux-PowerEdge] Downloading Systems Build and Update Utility

Jake Knight knightj at tsbvi.edu
Tue Jun 3 08:39:50 CDT 2014

I've had the same exact problem for the Windows version of SBUU. It just fails to download whether I use their download manager or natively in the browser. 

Sent from my iPhone

> On Jun 3, 2014, at 1:47 AM, Matthew Geier <matthew at acfr.usyd.edu.au> wrote:
> I've been trying to download the SBUU for about a week and each time it 
> fails at the download stage with a session time out error. Tried from 
> different operating systems and browsers and even from home. Same result.
>  I have a couple of M6x0 blades running various Ubuntu that need 
> firmware updates and the SBUU bootable disk.
> Any one have any idea what Dell's content delivery network is up to ?
> -- 
> Matthew Geier,
> Systems Administrator, Australian Centre for Field Robotics
> +61 2 9351 8149
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge

More information about the Linux-PowerEdge mailing list