[Linux-PowerEdge] Check OpenManage: Controller 0 [PERC 6/i Integrated]: Firmware '6.3.1-0003' is out of date

Yovcho Yovchev yyovchev at neterra.net
Wed Jul 30 02:07:40 CDT 2014


Hi Ryan.
Thank you for fast reply.
For the first time I install firmware from different model, because this
may be crash  the firmware controller and the warranty will not be valid.
Now everything works (logs bellow).
Please commit this firmware in section PowerEdge 1950.

Best wishes,

------------------------------------------------------------------------

[root at hostname.com ~]# chmod +x
SAS-RAID_Firmware_F96NR_LN_6.3.3-0002_X00.BIN
[root at hostname.com ~]# ./SAS-RAID_Firmware_F96NR_LN_6.3.3-0002_X00.BIN
Collecting inventory...
......
Running validation...

PERC 6/i Integrated Controller 0

The version of this Update Package is newer than the currently installed
version.
Software application name: PERC 6/i Integrated Controller 0 Firmware
Package version: 6.3.3-0002
Installed version: 6.3.1-0003
Continue? Y/N:y
Executing update...
WARNING: DO NOT STOP THIS PROCESS OR INSTALL OTHER DELL PRODUCTS WHILE
UPDATE IS IN PROGRESS.
THESE ACTIONS MAY CAUSE YOUR SYSTEM TO BECOME UNSTABLE!
....................
Device: PERC 6/i Integrated Controller 0
  Application: PERC 6/i Integrated Controller 0 Firmware
  The operation was successful.

Would you like to reboot your system now?
Continue? Y/N:y

Broadcast message from root at hostname.com
        (/dev/pts/0) at 9:34 ...

The system is going down for reboot NOW!
[root at hostname.com ~]# Connection to hostname.com closed by remote host.

Login after reboot:

[root at hostname.com ~]# cd check_openmanage-3.7.12
[root at hostname.com ~]#./check_openmanage
OK - System: 'PowerEdge 1950 III', SN: 'C3K6Y3J', 16 GB ram (8 dimms), 2
logical drives, 4 physical drives
------------------------------------------------------------------------




---
Find out about our new Cloud service - Cloudware.bg
<http://cloudware.bg/?utm_source=email&utm_medium=signature&utm_content=link&utm_campaign=newwebsite>
Access anywhere. Manage it yourself. Pay as you go.
------------------------------------------------------------------------
*Yovcho Yovchev*
Senior System Administrator

Neterra Ltd.
Telephone: +359 2 975 16 16
Fax: +359 2 975 34 36
Mobile: +359 885 143 211
www.neterra.net <http://www.neterra.net>


On 29/07/14 19:05, Whitworth, Ryan wrote:
>
> Hello Yovcho,
>
>  
>
> If you search for the 2950, and look up the SAS RAID category, and
> view the Perc 6i downloads you will see a newer firmware version
> (linked below).  That firmware is not tested or supported on the 1950
> server, so you may have issues.  The latest version I can find is
> 6.3.3-0002 A-00.
>
>  
>
> http://www.dell.com/support/home/us/en/04/Drivers/DriversDetails?driverId=F96NR&fileId=3181352146&osCode=WNET&productCode=poweredge-2950&languageCode=EN&categoryId=SF
>
>  
>
> Good luck!
>
>  
>
> Ryan Whitworth
> Test Engineer
>
> ryan.whitworth at ccur.com
> 678-258-4087 (office)
>
>  
>
>
> CONCURRENT  |  4375 River Green Parkway  | Suite 100 | Duluth, GA
> 30096  |  www.ccur.com <http://www.ccur.com/>
>
>  
>
>  
>
> *From:*linux-poweredge-bounces at dell.com
> [mailto:linux-poweredge-bounces at dell.com] *On Behalf Of *Yovcho Yovchev
> *Sent:* Tuesday, July 29, 2014 11:27 AM
> *To:* linux-poweredge at dell.com
> *Subject:* [Linux-PowerEdge] Check OpenManage: Controller 0 [PERC 6/i
> Integrated]: Firmware '6.3.1-0003' is out of date
>
>  
>
> Hello there.
> We have PowerEdge 1950 III  with packages:
>
> srvadmin-rac-components-7.4.0-4.12.6.el6.x86_64
> srvadmin-deng-snmp-7.4.0-4.14.1.el6.x86_64
> srvadmin-base-7.4.0-4.2.1.el6.x86_64
> srvadmin-racadm5-7.4.0-4.1.158.el6.x86_64
> srvadmin-oslog-7.4.0-4.100.1.el6.x86_64
> srvadmin-idrac-ivmcli-7.4.0-4.5.3.el6.x86_64
> srvadmin-xmlsup-7.4.0-4.24.1.el6.x86_64
> srvadmin-storelib-7.4.0-4.177.1.el6.x86_64
> srvadmin-itunnelprovider-7.4.0-4.14.1.el6.x86_64
> srvadmin-nvme-7.4.0-4.178.1.el6.x86_64
> srvadmin-storage-cli-7.4.0-4.152.2.el6.x86_64
> srvadmin-smcommon-7.4.0-4.152.2.el6.x86_64
> srvadmin-argtable2-7.4.0-4.2.1.el6.x86_64
> srvadmin-omilcore-7.4.0-4.100.1.el6.x86_64
> srvadmin-omacs-7.4.0-4.97.1.el6.x86_64
> srvadmin-isvc-7.4.0-4.42.2.el6.x86_64
> srvadmin-racdrsc-7.4.0-4.12.6.el6.x86_64
> srvadmin-omcommon-7.4.0-4.97.1.el6.x86_64
> srvadmin-cm-7.4.0-4.1.115.el6.x86_64
> srvadmin-server-snmp-7.4.0-4.1.1.el6.x86_64
> srvadmin-idrac-snmp-7.4.0-4.12.6.el6.x86_64
> srvadmin-rac5-7.4.0-4.1.157.el6.x86_64
> srvadmin-rac4-populator-7.4.0-4.1.158.el6.x86_64
> srvadmin-idracadm-7.4.0-4.12.6.el6.x86_64
> srvadmin-rac4-7.4.0-4.1.158.el6.x86_64
> srvadmin-webserver-7.4.0-4.1.1.el6.x86_64
> srvadmin-omacore-7.4.0-4.97.1.el6.x86_64
> srvadmin-storelib-sysfs-7.4.0-4.1.1.el6.x86_64
> srvadmin-idrac-7.4.0-4.12.6.el6.x86_64
> srvadmin-standardAgent-7.4.0-4.1.1.el6.x86_64
> srvadmin-realssd-7.4.0-4.178.1.el6.x86_64
> srvadmin-storage-7.4.0-4.152.2.el6.x86_64
> srvadmin-storageservices-snmp-7.4.0-4.1.1.el6.x86_64
> srvadmin-storageservices-cli-7.4.0-4.1.1.el6.x86_64
> srvadmin-all-7.4.0-4.1.1.el6.x86_64
> srvadmin-hapi-7.4.0-4.28.2.el6.x86_64
> srvadmin-sysfsutils-7.4.0-4.1.1.el6.x86_64
> srvadmin-deng-7.4.0-4.14.1.el6.x86_64
> srvadmin-ominst-7.4.0-4.97.1.el6.x86_64
> srvadmin-smweb-7.4.0-4.152.2.el6.x86_64
> srvadmin-isvc-snmp-7.4.0-4.42.2.el6.x86_64
> srvadmin-jre-7.4.0-4.98.1.el6.x86_64
> srvadmin-racsvc-7.4.0-4.1.158.el6.x86_64
> srvadmin-tomcat-7.4.0-4.97.1.el6.x86_64
> srvadmin-server-cli-7.4.0-4.1.1.el6.x86_64
> srvadmin-idrac-vmcli-7.4.0-4.10.1.el6.x86_64
> srvadmin-rnasoap-7.4.0-4.152.1.el6.x86_64
> srvadmin-storage-snmp-7.4.0-4.152.2.el6.x86_64
> srvadmin-storageservices-7.4.0-4.1.1.el6.x86_64
> srvadmin-racadm4-7.4.0-4.1.158.el6.x86_64
>
>
>
> I have downloaded OpenManage 3.7.12  (check_openmanage-3.7.12.tar.gz).
> If I try to run the OpenManage, have this error:
>
> hostname.com# ./check_openmanage
> Controller 0 [PERC 6/i Integrated]: Firmware '6.3.1-0003' is out of date
>
> I cant find newer version - the Firmware '6.3.1-0003' is the latest on
> dell.com website.
> If I run ./check_openmanage  -b ctrl_fw=0 (skip firmware version
> check) works correctly, but this this is workaround and is not good
> practices.
>
>
> Can anyone help me?
> Best regards,
>
> -- 
> ---
> Find out about our new Cloud service - Cloudware.bg
> <http://cloudware.bg/?utm_source=email&utm_medium=signature&utm_content=link&utm_campaign=newwebsite>
>
> Access anywhere. Manage it yourself. Pay as you go.
>
> ------------------------------------------------------------------------
>
> *Yovcho Yovchev*
> Senior System Administrator
>
> Neterra Ltd.
> Telephone: +359 2 975 16 16
> Fax: +359 2 975 34 36
> Mobile: +359 885 143 211
>
> www.neterra.net <http://www.neterra.net>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20140730/f28dd1a0/attachment-0001.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/png
Size: 2894 bytes
Desc: not available
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20140730/f28dd1a0/attachment-0001.png 


More information about the Linux-PowerEdge mailing list