[Linux-PowerEdge] Check OpenManage: Controller 0 [PERC 6/i Integrated]: Firmware '6.3.1-0003' is out of date

Yovcho Yovchev yyovchev at neterra.net
Tue Jul 29 10:26:44 CDT 2014


Hello there.
We have PowerEdge 1950 III  with packages:

srvadmin-rac-components-7.4.0-4.12.6.el6.x86_64
srvadmin-deng-snmp-7.4.0-4.14.1.el6.x86_64
srvadmin-base-7.4.0-4.2.1.el6.x86_64
srvadmin-racadm5-7.4.0-4.1.158.el6.x86_64
srvadmin-oslog-7.4.0-4.100.1.el6.x86_64
srvadmin-idrac-ivmcli-7.4.0-4.5.3.el6.x86_64
srvadmin-xmlsup-7.4.0-4.24.1.el6.x86_64
srvadmin-storelib-7.4.0-4.177.1.el6.x86_64
srvadmin-itunnelprovider-7.4.0-4.14.1.el6.x86_64
srvadmin-nvme-7.4.0-4.178.1.el6.x86_64
srvadmin-storage-cli-7.4.0-4.152.2.el6.x86_64
srvadmin-smcommon-7.4.0-4.152.2.el6.x86_64
srvadmin-argtable2-7.4.0-4.2.1.el6.x86_64
srvadmin-omilcore-7.4.0-4.100.1.el6.x86_64
srvadmin-omacs-7.4.0-4.97.1.el6.x86_64
srvadmin-isvc-7.4.0-4.42.2.el6.x86_64
srvadmin-racdrsc-7.4.0-4.12.6.el6.x86_64
srvadmin-omcommon-7.4.0-4.97.1.el6.x86_64
srvadmin-cm-7.4.0-4.1.115.el6.x86_64
srvadmin-server-snmp-7.4.0-4.1.1.el6.x86_64
srvadmin-idrac-snmp-7.4.0-4.12.6.el6.x86_64
srvadmin-rac5-7.4.0-4.1.157.el6.x86_64
srvadmin-rac4-populator-7.4.0-4.1.158.el6.x86_64
srvadmin-idracadm-7.4.0-4.12.6.el6.x86_64
srvadmin-rac4-7.4.0-4.1.158.el6.x86_64
srvadmin-webserver-7.4.0-4.1.1.el6.x86_64
srvadmin-omacore-7.4.0-4.97.1.el6.x86_64
srvadmin-storelib-sysfs-7.4.0-4.1.1.el6.x86_64
srvadmin-idrac-7.4.0-4.12.6.el6.x86_64
srvadmin-standardAgent-7.4.0-4.1.1.el6.x86_64
srvadmin-realssd-7.4.0-4.178.1.el6.x86_64
srvadmin-storage-7.4.0-4.152.2.el6.x86_64
srvadmin-storageservices-snmp-7.4.0-4.1.1.el6.x86_64
srvadmin-storageservices-cli-7.4.0-4.1.1.el6.x86_64
srvadmin-all-7.4.0-4.1.1.el6.x86_64
srvadmin-hapi-7.4.0-4.28.2.el6.x86_64
srvadmin-sysfsutils-7.4.0-4.1.1.el6.x86_64
srvadmin-deng-7.4.0-4.14.1.el6.x86_64
srvadmin-ominst-7.4.0-4.97.1.el6.x86_64
srvadmin-smweb-7.4.0-4.152.2.el6.x86_64
srvadmin-isvc-snmp-7.4.0-4.42.2.el6.x86_64
srvadmin-jre-7.4.0-4.98.1.el6.x86_64
srvadmin-racsvc-7.4.0-4.1.158.el6.x86_64
srvadmin-tomcat-7.4.0-4.97.1.el6.x86_64
srvadmin-server-cli-7.4.0-4.1.1.el6.x86_64
srvadmin-idrac-vmcli-7.4.0-4.10.1.el6.x86_64
srvadmin-rnasoap-7.4.0-4.152.1.el6.x86_64
srvadmin-storage-snmp-7.4.0-4.152.2.el6.x86_64
srvadmin-storageservices-7.4.0-4.1.1.el6.x86_64
srvadmin-racadm4-7.4.0-4.1.158.el6.x86_64



I have downloaded OpenManage 3.7.12  (check_openmanage-3.7.12.tar.gz).
If I try to run the OpenManage, have this error:

hostname.com# ./check_openmanage
Controller 0 [PERC 6/i Integrated]: Firmware '6.3.1-0003' is out of date

I cant find newer version - the Firmware '6.3.1-0003' is the latest on
dell.com website.
If I run ./check_openmanage  -b ctrl_fw=0 (skip firmware version check)
works correctly, but this this is workaround and is not good practices.


Can anyone help me?
Best regards,

-- 
---
Find out about our new Cloud service - Cloudware.bg
<http://cloudware.bg/?utm_source=email&utm_medium=signature&utm_content=link&utm_campaign=newwebsite>
Access anywhere. Manage it yourself. Pay as you go.
------------------------------------------------------------------------
*Yovcho Yovchev*
Senior System Administrator

Neterra Ltd.
Telephone: +359 2 975 16 16
Fax: +359 2 975 34 36
Mobile: +359 885 143 211
www.neterra.net <http://www.neterra.net>


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20140729/251f9936/attachment.html 


More information about the Linux-PowerEdge mailing list