[Linux-PowerEdge] Update to Dell R900 ESXI Host Fails

Krishnaprasad_K at Dell.com Krishnaprasad_K at Dell.com
Mon Sep 23 11:30:13 CDT 2013


Hi, Thanks for the log files. As per the logs, "Remediate" task is failed as part of update process. The error code is "Remediation failed due to non mmode failure". 

On the failing system, do you see a directory state.XXXXXXX under /bootbank or /altbootbank (from tech support console) ? I am referring to http://kb.vmware.com/kb/2007163 

Thanks,
Krishnaprasad


-----Original Message-----
From: Roth, Edward J Mr LOSC/IT_Support [mailto:Edward.Roth at scls-llc.com] 
Sent: Monday, September 23, 2013 6:15 PM
To: K, Krishnaprasad
Subject: RE: Update to Dell R900 ESXI Host Fails

Here are the logs.  Thanks for looking...

Ed


-----Original Message-----
From: Krishnaprasad_K at Dell.com [mailto:Krishnaprasad_K at Dell.com] 
Sent: Sunday, September 22, 2013 10:08 AM
To: Roth, Edward J Mr LOSC/IT_Support
Cc: linux-poweredge at lists.us.dell.com
Subject: RE: Update to Dell R900 ESXI Host Fails

Hello, I don't think this error is similar to the one listed in the blog. Please provide the below log files to have a better understanding of the error. 

1) From ESXi server, provide /var/log/esxupdate.log 
2) From VUM server(windows), provide vmware-vum-server-log4cpp.log located at c:\programdata\VMware\VMware Update Manager\Logs 

Thanks,
Krishnaprasad

-----Original Message-----
From: Roth, Edward J Mr LOSC/IT_Support [mailto:Edward.Roth at scls-llc.com] 
Sent: Saturday, September 21, 2013 1:32 AM
To: K, Krishnaprasad
Subject: Update to Dell R900 ESXI Host Fails

Hi,

We have three Dell r900s we are attempting to load Dell Custom load ESXi 5.1 Update 1 (Build 1065491).  We are currently running Dell Custom Load ESXi 5.1 (Build 799733).  We are using VMWare Update Manager and are getting the error "Cannot execute upgrade script on host."   and the update fails at 92%.  Any ideas why?  I saw your blog @ http://en.community.dell.com/techcenter/b/techcenter/archive/2012/06/28/upgrade-from-dell-customized-vmware-esxi-5-0-to-a-later-update-using-dell-customized-esxi-5-iso-fails.aspx and wondered if it would help?  What are the implications if I try this:

>From the ESXi 5.0 shell, run the following commands.
                           ~# esxcli software vib remove -n Dell-Configuration-VIB
                           ~# esxcli software vib remove -n Dell-License-VIB

If the update still fails, will my ESXihost still function without those VIBs?

Thanks,

Ed Roth
Systems Administrator
SCLS



More information about the Linux-PowerEdge mailing list