[Linux-PowerEdge] OMSA7.3 with iDRAC7Express and Debian Wheezy

Johannes C. Schulz enzephalon76 at googlemail.com
Tue Sep 10 14:29:46 CDT 2013


Hey Elie

Thanks.
But
http://www.dell.com/learn/us/en/555/business~solutions~engineering-docs~en/documents~idrac7-overview-features.pdfi
read:

"iDRAC7 Express — supports web browser-based graphic user interface (GUI)
and command line access,[...]"

"browser-based graphic user interface" just means the system-overview?
poor...

"Command line" (like putty) is also good for me, where can I find it?

best regards
Johannes


2013/9/10 <Elie_Jreij at dell.com>

> Remote console (like RDP) and remote media are not part of the Express
> license. They require the Enterprise license. ****
>
> Regards****
>
> Elie ****
>
> ** **
>
> *From:* Johannes C. Schulz [mailto:enzephalon76 at googlemail.com]
> *Sent:* Tuesday, September 10, 2013 2:22 PM
> *To:* Chris Mayes
> *Cc:* Jreij, Elie; linux-poweredge-Lists
>
> *Subject:* Re: [Linux-PowerEdge] OMSA7.3 with iDRAC7Express and Debian
> Wheezy****
>
> ** **
>
> Hey Chris, hey Elie****
>
> Thanks a lot for your help and explanation. Now iDRAC and OpenManage are
> working from boot-time.****
>
> But another question - maybe cause I misunderstood the skills of
> iDRAC7Express:****
>
> I thought the iDRAC7Express can giv me a webinterface to my server like
> VNC or RDP. But I can't find anything like this within ths webinterface.
> Can you tell me where I find this webinterface, please.****
>
> best regards****
>
> Johannes****
>
> ** **
>
> 2013/9/10 Chris Mayes <cmayes at rhythmnewmedia.com>****
>
> ** **
>
> Edit /etc/init.d/dsm_om_connsvc and change
> from: # Default-Start: 3 5
> # Default-Stop: 1 2 ****
>
> to # Default-Start: 2 3 4 5
> # Default-Stop: 0 1 6 ****
>
> *sudo update-rc.d dsm_om_connsvc defaults*
> update-rc.d: using dependency based boot sequencing ****
>
> If you run the update-rc.d first it wont work and you will need to remove,
> change the init file, then update again.****
>
>  ****
>
> *Chris Mayes** | Operations*
>
> *M: 469-323-2977*
>
> * www.rhythmnewmedia.com*
>
> *Rhythm NewMedia, Inc.*
>
> *800 El Camino Real, Suite 100 | Mountain View, CA 94040*
>
> *____________________________________*
>
> *Rhythm **●** Premium Mobile Video*****
>
> Blog <http://rhythmnewmedia.com/blog/> | Mobile Insights<http://rhythmnewmedia.com/mobile-reports/>
>   ****
>
> * *
>
> ** **
>
> *From: *"Elie_Jreij at Dell.com" <Elie_Jreij at Dell.com>
> *Date: *Tue, 10 Sep 2013 13:52:53 -0500
> *To: *"enzephalon76 at googlemail.com" <enzephalon76 at googlemail.com>
> *Cc: *"linux-poweredge at lists.us.dell.com" <
> linux-poweredge at lists.us.dell.com>****
>
>
> *Subject: *Re: [Linux-PowerEdge] OMSA7.3 with iDRAC7Express and Debian
> Wheezy****
>
> ** **
>
> Hi Johannes,****
>
>  ****
>
> OS to iDRAC setting allows you to reach iDRAC from the OS through the
> shared NIC. For example you can launch a browser from the OS and type the
> iDRAC IP address and access the iDRAC web GUI. You don’t need to enable it
> for iDRAC remote connectivity.****
>
>  ****
>
> You can use passwords with # and $****
>
>  ****
>
> Not sure about the dsm_om_connsvcd service”” issue. Maybe someone else can
> answer this.****
>
>  ****
>
>  ****
>
> Regards****
>
> Elie****
>
>  ****
>
> *From:* linux-poweredge-bounces-Lists *On Behalf Of *Johannes C. Schulz
> *Sent:* Tuesday, September 10, 2013 1:45 PM
> *To:* Jreij, Elie
> *Cc:* linux-poweredge-Lists
> *Subject:* Re: [Linux-PowerEdge] OMSA7.3 with iDRAC7Express and Debian
> Wheezy****
>
>  ****
>
> Hello Elie****
>
> Success! After giving the iDRAC the 192.168.1.20 and leave the NIC in OS
> on 192.168.1.10 it works. Maybe, cause I changed in BIOS the "OS to
> iDRAC"-setting to enabled??? What's about this setting?****
>
> And please let me ask a second question. After turning my machine on, the
> dsm_om_connsvcd service isn't running. Then I restart srvadmin, get an
> [FAIL] on stopping dsm_sa_eventmgrd and then all services are starting fine
> and everything works. Any idea???****
>
> Oh, a third question: Are there any problems using passwords with # and $
> chars in it???****
>
>  ****
>
> best regards****
>
> Johannes****
>
>  ****
>
> 2013/9/10 <Elie_Jreij at dell.com>****
>
> Correct. Even though iDRAC is using the same NIC as the OS, it has a
> different MAC address and the NIC treats the iDRAC and OS as 2 different
> devices. Please assign different IP addresses and try again. ****
>
> Regards****
>
> Elie ****
>
>  ****
>
> *From:* Johannes C. Schulz [mailto:enzephalon76 at googlemail.com] ****
>
> *Sent:* Tuesday, September 10, 2013 7:42 AM
> *To:* Jreij, Elie
> *Cc:* linux-poweredge-Lists
> *Subject:* Re: [Linux-PowerEdge] OMSA7.3 with iDRAC7Express and Debian
> Wheezy****
>
>  ****
>
> Hey Elie****
>
> Sorry, thats completely new for me!****
>
> Do I understand right:****
>
> giving iDRAC the IP 192.168.1.10 in BIOS****
>
> giving OMSA the IP 192.168.1.20 in OpenManage-Config
> ??****
>
>  ****
>
> best regards****
>
> Johannes****
>
>  ****
>
> 2013/9/10 <Elie_Jreij at dell.com>****
>
> Are you using the same IP address for iDRAC and OMSA? They should be
> different****
>
>
> Regards
> Elie
>
> From: linux-poweredge-bounces-Lists On Behalf Of Johannes C. Schulz
> Sent: Tuesday, September 10, 2013 4:39 AM
> To: linux-poweredge-Lists
> Subject: [Linux-PowerEdge] OMSA7.3 with iDRAC7Express and Debian Wheezy***
> *
>
>
> Hello
> At first, a big sorry about my poor english - maybe someone like to answer
> in german if possible.
> I'm here with my brandnew T620 including iDRAC7Express, running Debian
> Wheezy with srvadmin (OMSA7.3).
> At this time I'm able to connect to OpenManage-Software from my local
> network and from outside. But if I try to start the webinterface a "site
> not found"-message appears. So I like to ask you dear list-members about
> some help. I've attached a screenshot of OpenManage here:
> http://www.enzephalon.de/fileadmin/pics/T620_iDRAC7Express_20130910.jpg
> The T620 is located behind a NAT-Router, ports 443, 1311 and 22 are
> forwarded to the server. NIC1 has IP 192.168.1.10, NIC2 is bridged (for
> using with virtual machines) and has IP 192.168.1.11. iDRAC is assigned to
> NIC1.
>
>
> Do I need to open port 443 on the linux machine?
> Is my configuration of OpenManage correct? Cause if I connect from
> outside, the address of webinterface is just the local one (
> https://192.168.1.10:443).
>
> or
> I'm completely wrong and accessing iDRAC7Express-webinterface from outside
> isn't possible?
> best regards
> Johannes****
>
>
>
>
> -- ****
>
> Viele Grüße****
>
> Johannes C. Schulz****
>
> „*Programmer - n. [proh-gram-er] an organism that turns caffeine and
> pizza into software“*****
>
>
>
>
> -- ****
>
> Viele Grüße****
>
> Johannes C. Schulz****
>
> „*Programmer - n. [proh-gram-er] an organism that turns caffeine and
> pizza into software“*****
>
>
>
>
> -- ****
>
> Viele Grüße****
>
> Johannes C. Schulz****
>
> „*Programmer - n. [proh-gram-er] an organism that turns caffeine and
> pizza into software“*****
>



-- 
Viele Grüße
Johannes C. Schulz

„*Programmer - n. [proh-gram-er] an organism that turns caffeine and pizza
into software“*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20130910/e5f6590d/attachment.html 


More information about the Linux-PowerEdge mailing list