[Linux-PowerEdge] OMSA: spamming console with USB/SECUPD (idrac) messages

Giulio giulioo at gmail.com
Sun Jul 21 15:40:13 CDT 2013

PowerEdge T320, with just BMC (no iDRAC).
RHEL5.9, OMSA 7.3.0

At every boot, we get 43 lines of messages on console (messing up the login
screen, no X) from OMSA/invcol tinkering with iDRAC.
usb-storage: device found at 6
usb-storage: waiting for device to settle before scanning
  Vendor: iDRAC     Model: SECUPD            Rev: 0329
  Type:   Direct-Access                      ANSI SCSI revision: 00
SCSI device sdb: 2112 512-byte hdwr sectors (1 MB)
sdb: Write Protect is off
and so on
and so on
...and then it probes for it a 2nd time again ...

1) Why can't OMSA check whether there's an actual iDRAC with storage before
doing that?

2) Is there any way to completely disable this in hardware?
I tried doing it at the os level (usb quirks 0624/0250 , but then
invcol/MaserIE process won't terminate).
I tried uninstalling dell_ie_maser*, but it seems srvadmin/sbin/invcol has
MaserIE inside its built-in tar.gz.


More information about the Linux-PowerEdge mailing list