[Linux-PowerEdge] RBU Bios Update not supported on this system

Mukarram Syed mukarram.syed at 8x8.com
Tue Jan 29 12:54:38 CST 2013


Hi Santosh,
Thanks for your response.  But when I use the yum repository to upgrade the
BIOS I get the following error for the R420 that I have:
Please advice.

Thanks

# mukarram

Running updates...
- Installing dell_dup_componentid_00159 - 1.4.6Installation failed for
package: dell_dup_componentid_00159 - 1.4.6
aborting update...

The error message from the low-level command was:

*BIOS Update using LC Staged Procedure Failed.*


On Mon, Jan 28, 2013 at 8:37 PM, <Santosh_Gore at dell.com> wrote:

> Hi Mukarram,
>
> The BIOS update using RBU is not supported on 12G servers and you can use
> OMSA repository (http://linux.dell.com/repo/hardware/latest/)  to update
> BIOS on your system
>
> Thanks
> Santosh
>
> From: linux-poweredge-bounces-Lists On Behalf Of Mukarram Syed
> Sent: Tuesday, January 29, 2013 7:09 AM
> To: linux-poweredge-Lists
> Subject: [Linux-PowerEdge] RBU Bios Update not supported on this system
>
> Hi,
> I have a R420 and I am trying to upgrade the firmware using your yum
> repository.
> When get the error when I try to upgrade the BIOS.  I am running CentOS
> 6.3 64bit on R420.
> I tried to look for settings in the BIOS to turn on RBU (Remote Bios
> Update) but couldn't find it.
> Any help would be appreciated.
>
> Thanks
>
> # mukarram
>
>
> # dellBiosUpdate -f R420-010406C.hdr -u
> WARNING: Deprecated config file /etc/modprobe.conf, all config files
> belong into /etc/modprobe.d/.
> Performing BIOS update...
> RBU Bios Update not supported on this system.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20130129/abc052f3/attachment.html 


More information about the Linux-PowerEdge mailing list