[Linux-PowerEdge] Installing dell_dup_componentid_00159 - 3.0.4 => Unable to get the System Generation.

lejeczek peljasz at yahoo.co.uk
Tue Jan 29 08:36:12 CST 2013


hi everybody

other updates on a r815 went fine, this one fails, verbose 
output attached

be grateful for some official dell support
thanks

------------------
Software Profile
------------------
Systems Management
Name                       : Dell OpenManage Server 
Administrator
Version                    : 7.2.0
Description                : Systems Management Software
Contains                   : Data Engine 7.2.0
                            : Hardware Abstraction 
Programming Interface 7.2.0
                            : Instrumentation Services 7.2.0
                            : RealSSD package for storage 
management 7.2.0
                            : Server Administrator Common 
Framework 7.2.0
                            : Server Administrator Core and 
CLI 7.2.0
                            : Server Administrator XML 
Support SDK 7.2.0
                            : Storage Management System 
Utilities Package / Libsysfs 1.3.0
                            : Storage Management accessors 
package 4.2.0
                            : Storage Management common 
files for GUI and CLI 4.2.0
                            : StoreLib package for storage 
management 7.2.0
                            : System Utilities 
Package/Libsysfs for LSI storage libraries 2.1.0

Operating System
Name                       : Scientific Linux
Version                    : release 6.3 (Carbon) Kernel 
2.6.39-300.26.1.el6uek.x86_64 (x86_64)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20130129/f08d1565/attachment.html 
-------------- next part --------------

Running system inventory...

Searching storage directory for available BIOS updates...
Checking BIOS - 2.9.0
	Available: dell_dup_componentid_00159 - 3.0.4
	Found Update: dell_dup_componentid_00159 - 3.0.4
Checking SAS/SATA Backplane 0:0 Backplane Firmware - 1.07
	Available: dell_dup_componentid_11204 - 1.07
	Did not find a newer package to install that meets all installation checks.
Checking NetXtreme II BCM5709 Gigabit Ethernet rev 20 (em2) - 7.4.8
	Available: pci_firmware(ven_0x14e4_dev_0x1639_subven_0x1028_subdev_0x1f26) - 7.4.8
	Did not find a newer package to install that meets all installation checks.
Checking NetXtreme II BCM5709 Gigabit Ethernet rev 20 (em1) - 7.4.8
	Available: pci_firmware(ven_0x14e4_dev_0x1639_subven_0x1028_subdev_0x1f26) - 7.4.8
	Did not find a newer package to install that meets all installation checks.
Checking ST9600204SS Firmware - fm0a
	Available: dell_dup_componentid_23018 - fm0a
	Did not find a newer package to install that meets all installation checks.
Checking 6Gbps SAS HBA Controller 1 Firmware - 07.03.05.00
	Available: pci_firmware(ven_0x1000_dev_0x0072_subven_0x1028_subdev_0x1f1c) - 07.03.05.00
	Did not find a newer package to install that meets all installation checks.
Checking PERC H200I Controller 0 Firmware - 07.03.05.00
	Available: pci_firmware(ven_0x1000_dev_0x0072_subven_0x1028_subdev_0x1f1e) - 07.03.05.00
	Did not find a newer package to install that meets all installation checks.
Checking NetXtreme II BCM5709 Gigabit Ethernet rev 20 (em3) - 7.4.8
	Available: pci_firmware(ven_0x14e4_dev_0x1639_subven_0x1028_subdev_0x1f26) - 7.4.8
	Did not find a newer package to install that meets all installation checks.
Checking NetXtreme II BCM5709 Gigabit Ethernet rev 20 (em4) - 7.4.8
	Available: pci_firmware(ven_0x14e4_dev_0x1639_subven_0x1028_subdev_0x1f26) - 7.4.8
	Did not find a newer package to install that meets all installation checks.
Checking Hitachi HDS72303 Firmware - a390
	Did not find a newer package to install that meets all installation checks.
Checking System BIOS for PowerEdge R815 - 2.9.0
	Did not find a newer package to install that meets all installation checks.

Found firmware which needs to be updated.

Running updates...
Installation failed for package: dell_dup_componentid_00159 - 3.0.4
aborting update...

The error message from the low-level command was:

Unable to get the System Generation.


More information about the Linux-PowerEdge mailing list