[Linux-PowerEdge] OpenManage 7.2 A01 yum repository posted

Jenny Fox - NOAA Federal jenny.fox at noaa.gov
Mon Jan 28 10:47:03 CST 2013


I just tried to install 

yum install srvadmin-all

http://linux.dell.com/repo/hardware/latest/platform_independent/rh60_64/srvadmin-x86_64-meta/srvadmin-all-7.2.0-4.2.2.el6.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404"
Trying other mirror.

until I finally get to:

dell-omsa-indep: [Errno 256] No more mirrors to try.

Am I doing something wrong?  It seems like this always worked before...

Thanks!

--jenny

Jennifer Fox
Unix Systems Administrator
NOAA/ESRL/CSD
325 Broadway R/CSD
Boulder, CO  80305

(303) 497-4769 (office)
(303) 497-5373 (fax)

Jenny.Fox at noaa.gov




On Jan 28, 2013, at 9:03 AM, <Rathish_Das at DELL.com> <Rathish_Das at DELL.com> wrote:

> Hi All,
>  
> The OpenManage 7.2 A01 yum repository  has been posted and latest symbolic link is updated.
> http://linux.dell.com/repo/hardware/latest/
>  
> You can use this repo to install OMSA 7.2  A01 and update latest firmware’s on PowerEdge servers.
>  
> In this repo we have addressed  CLI update struck(After intel update fail, other updates struck) and dependency issues(DRAGONFLY rpm requires FRMW_Serial_ATA)
>  
> Thanks,
> Rathish
>  
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20130128/d9d8ac07/attachment.html 


More information about the Linux-PowerEdge mailing list