[Linux-PowerEdge] Problem updating R610

Jenny Fox - NOAA Federal jenny.fox at noaa.gov
Tue Jan 22 16:36:23 CST 2013


Hello.

Around 1/13/13 I started getting the following error on my R610 servers (RHEL 6.3):

Resolving Dependencies
--> Running transaction check
---> Package DRAGONFLY_ES_2_5_7_2K_SATA_500GB_componentid_20586.noarch 4:a02-1 will be updated
---> Package DRAGONFLY_ES_2_5_7_2K_SATA_500GB_componentid_20586.noarch 5:a02-1 will be an update
--> Processing Dependency: dell_ie_module(FRMW_Serial_ATA) for package: 5:DRAGONFLY_ES_2_5_7_2K_SATA_500GB_componentid_20586-a02-1.noarch
--> Finished Dependency Resolution
Error: Package: 5:DRAGONFLY_ES_2_5_7_2K_SATA_500GB_componentid_20586-a02-1.noarch (dell-omsa-indep)
           Requires: dell_ie_module(FRMW_Serial_ATA)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

I tried running

update_firmware  --yes 

but it did not solve the problem.  Has anyone else had this problem?

Thanks!

--jenny


Jennifer Fox
Unix Systems Administrator
NOAA/ESRL/CSD





More information about the Linux-PowerEdge mailing list