DSM SA v7.1.0- Unsupported System on PowerEdge 2950

Dan Yamaoka dyamaoka at ebetinc.com
Fri Aug 24 14:11:14 CDT 2012


> On Fri Aug 24 11:41:03 CDT 2012, Tony Molloy wrote:
>
>Same problem on a R415 running CentOS 6.3

Same issue here on R410 Centos 6.3.

Fixed it by changing the following in
/opt/dell/srvadmin/sbin/CheckSystemType

IsDELLSystem()
{
#  "$SMBIOS_UTIL" | grep "OEM String 1" | awk -F":" '{print $2}' | grep -qi
"Dell"
     "$SMBIOS_UTIL" | grep "Vendor" | awk -F":" '{print $2}' | grep -qi
"Dell"




More information about the Linux-PowerEdge mailing list