Firmware Updates

Supporto Tecnico - Crazy Network support at crazynetwork.it
Fri Jul 29 03:04:49 CDT 2011


Hi everyone,

today i was checking update for my R610 using CentOS 5.5 64Bit and seems 
there are not update.

Ive never found update using update_firmware program so i was wondering 
if there was a problem with it or really there wasnt update.

So, ive searched around for BIOS update and seems there is a new BIOS.

Checking BIOS - 2.2.10
         Did not find a newer package to install that meets all 
installation checks.

This is what update_bios say, googling a bit ive found this post: 
http://xorl.wordpress.com/2011/07/13/dell-poweredge-firmware-update-problem-on-centos/

This guy seem that is installing BIOS v.3.0.0 so for sure ive an old 
BIOS but software dont recognize it.

Ive always thot that "Did not find a newer package to install that meets 
all installation checks." meant like no updates.. but.. maybe im missing 
software for run this script?

Anyone should help me undertand what to change or what im doing wrong?

Im using this repository:

 >cat /etc/yum.repos.d/dell-omsa-repository.repo
[dell-omsa-indep]
name=Dell OMSA repository - Hardware independent
type=rpm-md
mirrorlist=http://linux.dell.com/repo/hardware/latest/mirrors.cgi?osname=el$releasever&basearch=$basearch&native=1&dellsysidpluginver=$dellsysidpluginver
gpgcheck=1
gpgkey=http://linux.dell.com/repo/hardware/latest/RPM-GPG-KEY-dell
http://linux.dell.com/repo/hardware/latest/RPM-GPG-KEY-libsmbios
enabled=1
failover=priority
bootstrapurl=http://linux.dell.com/repo/hardware/latest/bootstrap.cgi


[dell-omsa-specific]
name=Dell OMSA repository - Hardware specific
type=rpm-md
mirrorlist=http://linux.dell.com/repo/hardware/latest/mirrors.cgi?osname=el$releasever&basearch=$basearch&native=1&sys_ven_id=$sys_ven_id&sys_dev_id=$sys_dev_id&dellsysidpluginver=$dellsysidpluginver
gpgcheck=1
gpgkey=http://linux.dell.com/repo/hardware/latest/RPM-GPG-KEY-dell
http://linux.dell.com/repo/hardware/latest/RPM-GPG-KEY-libsmbios
enabled=1
failover=priority
bootstrapurl=http://linux.dell.com/repo/hardware/latest/bootstrap.cgi

Is this correct or there is a new repo to use and i missed that?

Thanks



More information about the Linux-PowerEdge mailing list