iDRAC6 Console VNC incompatibility??

karasline at yahoo.com karasline at yahoo.com
Wed Jul 13 12:33:23 CDT 2011


I tried the latest firmware (1.7.0) but the console keyboard worked the same.  Any ideas out there (other than to use an iDRAC5)?



________________________________
From: "karasline at yahoo.com" <karasline at yahoo.com>
To: linux-poweredge at dell.com
Sent: Tuesday, June 21, 2011 9:03 PM
Subject: Re: iDRAC6 Console VNC incompatibility??


It would appear that when the console is running within the VNC environment the keystrokes are being misinterpreted.  This same behavior is consistent across 3 different iDRAC6's in that the same misinterpretation is exhibited, i.e. to realize a "y", one must type a "[", a "<CR>" is a "/".  This is especially painful when the console has a password protected screensaver running.  The iDRAC6 works fine when not running within the VNC environment.  However, as stated previously, the iDRAC5 works regardless whether or not it's within a VNC environment.



To: linux-poweredge at dell.com
>Date: Tuesday, June 21, 2011, 12:15 PM
>
>
>I have an iDRAC6 on a R610. On a different server within a VNC window, I run firefox.  From firefox running in the VNC, I can log into the iDRAC6, launch the console, but I can't get any of of my keyboard entries to be recognized by the console.  I can use the macro pull downs to input CTRL-Enter, CTRL-Alt-Del, etc. but I can't get the any of the key strokes friom the keyboard to be seen by the console.  FWIW, this same VNC interface setup works perfectly on an iDRAC5 console running in a 2950.
>  
_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
https://lists.us.dell.com/mailman/listinfo/linux-poweredge
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20110713/f072330f/attachment.htm 


More information about the Linux-PowerEdge mailing list