PowerEdge 2950 PERC 6/i (Mgia) (Mgia)

Todd Lyons tlyons at ivenue.com
Mon Jul 11 08:12:47 CDT 2011


On Fri, Jul 8, 2011 at 3:16 AM, Mgia <mgiashmera at lavabit.com> wrote:
> I tried to go this way but I hit a dependency/version error with
> smbios-utils-python >= 2.2.0
> However I do have a version 2.2.26 as you can in package description
> below. (?)
>
> smbios-utils-python
> Arch       : x86_64
> Version    : 2.2.26

You're installing the 32 bit libs, so it wants the 32 bit version of
smbios-utils-python that is greater than or equal to 2.2.0.  You have
the 64 bit version installed, so basically it looks like your yum
cannot find the 32 bit version of that lib.

...Todd
-- 
If Americans could eliminate sugary beverages, potatoes, white bread,
pasta, white rice and sugary snacks, we would wipe out almost all the
problems we have with weight and diabetes and other metabolic
diseases. -- Dr. Walter Willett, Harvard School of Public Health



More information about the Linux-PowerEdge mailing list