srvadmin-iws-6.2.0-1.18.el5.i386 package is a missing a dependency on 'procmail' for lockfile

Dekxter d3kxter at gmail.com
Tue Mar 30 02:59:05 CDT 2010


Hi,

I've just run a first install of OMSA on a new system. So far all
good, the only problem is that srvadmin-iws-6.2.0-1.18.el5.i386
package is a missing a dependency on 'procmail' for lockfile.
This is for Dell to fix it in newer versions and for anyone else that
sees this problem at startup.

Thanks


------
# srvadmin-services.sh restart
[..]
Starting DSM SA Connection Service: which: no lockfile in
(/usr/local/sbin:/sbin:/bin:/usr/sbin:/usr/bin)
invcol Error: Cannot find utilities on the system to execute Inventory
Collector.
Make sure the following utilities are in the path: tar gzip tail rm
mkdir chmod ls basename wc lockfile stat
                                                           [  OK  ]

# grep "DSM SA Connection Service" /etc/init.d/*
/etc/init.d/dsm_om_connsvc:PROGRAM_NAME="DSM SA Connection Service"

# rpmq -f /etc/init.d/dsm_om_connsvc
srvadmin-iws-6.2.0-1.18.el5.i386

# yum install procmail
[..]
Installing:
 procmail                    x86_64                    3.22-17.1

# srvadmin-services.sh restart
[..]
Starting DSM SA Connection Service:                        [  OK  ]



More information about the Linux-PowerEdge mailing list