openmanage 6.2 / missing controller issue fixed ?

Brandon Ooi brandono at gmail.com
Wed Mar 24 19:58:41 CDT 2010


there are other software packages that implement IPMI (freeipmi?)

On Wed, Mar 24, 2010 at 5:55 PM, Ryan Miller <rmiller at smartertravelmedia.com
> wrote:

> There's something funny about this--none of my 1950/2950/610/710 hardware
> has OpenIPMI installed, yet omreport is working everywhere.
>
> Ryan
>
> > -----Original Message-----
> > From: Ryan Pugatch [mailto:lists at ryanp.com] On Behalf Of Ryan Pugatch
> > Sent: Friday, March 19, 2010 3:39 PM
> > To: Brandon Ooi
> > Cc: Nielsen, Steve; Ryan Miller; linux-poweredge at dell.com
> > Subject: Re: openmanage 6.2 / missing controller issue fixed ?
> >
> > On 03/19/2010 02:57 PM, Brandon Ooi wrote:
> > > This series of commands works for all of my RHEL/Centos machines.
> > >
> > > yum -y install procmail OpenIPMI
> > > chkconfig --level 345 ipmi on
> > > service ipmi start
> > >
> > > wget -q -O - http://linux.dell.com/repo/hardware/latest/bootstrap.cgi
> > | bash
> > > yum -y install srvadmin-all
> > >
> > > #relogin to pick up new $PATH
> > >
> > > srvadmin-services.sh enable
> > > srvadmin-services.sh start
> > >
> > > wget -q -O - http://linux.dell.com/repo/community/bootstrap.cgi |
> > bash
> > >
> > > #next part is firmware install. optional
> > >
> > > yum -y install dell_ft_install
> > > yum -y install $(bootstrap_firmware)
> >
> >
> >
> > Nice, this worked for me on a 1950.  Will be testing on an R710 soon.
> >
> > Ryan
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100324/cc844571/attachment-0001.htm 


More information about the Linux-PowerEdge mailing list