答复: about OMI-SrvAdmin-Dell-Web-LX-620-677.rhel5.tar.gz on centos 5.4

Jie_Tang at Dell.com Jie_Tang at Dell.com
Fri Mar 12 08:20:58 CST 2010


Hi, 

 

Please check the manual of OM.

 

For example, if you are installing the dependent RPMs on Red Hat Enterprise Linux 5.3, then select the following files from srvadmin\linux\RPMS\supportRPMS\opensource-components\RHEL5:

*	libcmpiCppImpl0-2.0.0Dell-1.1.rhel5.i386.rpm
*	libwsman1-2.1.5Dell-33.1.rhel5.i386.rpm
*	openwsman-client-2.1.5Dell-33.1.rhel5.i386.rpm
*	openwsman-server-2.1.5Dell-33.1.rhel5.i386.rpm
*	sblim-sfcb-1.3.2Dell-13.1.rhel5.i386.rpm
*	sblim-sfcc-2.1.5Dell-6.1.rhel5.i386.rpm

Thanks

 

 

发件人: linux-poweredge-bounces at dell.com [mailto:linux-poweredge-bounces at dell.com] 代表 YOUDI
发送时间: 2010年3月12日 15:04
收件人: linux-poweredge-Lists
主题: about OMI-SrvAdmin-Dell-Web-LX-620-677.rhel5.tar.gz on centos 5.4

 

hI,all 
     my server  is dell r200, install OMI-SrvAdmin-Dell-Web-LX-620-

677.rhel5.tar.gz on centos 5.1  I got some errors :



        error: Failed dependencies:
        libcmpiCppImpl.so.0 is needed by srvadmin-itunnelprovider-6.2.0-1.6.el5.i386
        libcmpiCppImpl0 >= 2.0.0 is needed by srvadmin-itunnelprovider-6.2.0-1.6.el5.i386
        openwsman-server >= 2.1.5 is needed by srvadmin-itunnelprovider-6.2.0-1.6.el5.i386
        sblim-sfcb >= 1.3.2 is needed by srvadmin-itunnelprovider-6.2.0-1.6.el5.i386
        sblim-sfcc >= 2.1.0 is needed by srvadmin-itunnelprovider-6.2.0-1.6.el5.i386
        Installation of some of the packages have failed.
        please help me !

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100312/1cf1bdd7/attachment.htm 


More information about the Linux-PowerEdge mailing list