openmanage & debian5

Tim Connors tim.w.connors at gmail.com
Sat Mar 6 22:25:27 CST 2010


On Sat, 6 Mar 2010, Libor Klepáč wrote:

> Hi,
> we use omsa from
> deb ftp://ftp.sara.nl/pub/sara-omsa dell6  sara
> or
> deb ftp://ftp.sara.nl/pub/sara-omsa dell  sara
> (omsa 5.xx vs 6.xx)
> without problems (well - it doesn't run now, because we have also tap and tun
> interfaces there and java just crashes because of it).
> We use postfix too.
>
> dellomsa depends only on procmail, which in turn depends on exim4 or mail-
> transport-agent (which is virtual package also provided by postfix) - so you
> should be fine

Sophos is a pain though and installs all sorts of crap outside of
the package management system.  Including the MTA unfortunately, instead
of relying on the system MTA.  Who knows how out of date their postfix
under /opt/pmx/... is?

Anyway, you might want to rig up a metapackage that provides
transport-agent.

-- 
TimC
DISCLAIMER: THIS DISCLAIMER IS NOT REQUIRED BY LEADER KIBO.  THIS ARTICLE
DOES NOT NECESSARILY REPRESENT THE OPINIONS OF LEADER KIBO.  THIS ARTICLE
DOES NOT NECESSARILY DISAGREE WITH LEADER KIBO EITHER.   HAVE A NICE DAY!



More information about the Linux-PowerEdge mailing list