monitoring PERC4e/di in ESXi 4.0

Robert von Bismarck robert.vonbismarck at vtx-telecom.ch
Fri Mar 5 04:14:54 CST 2010


Thanks for the tip guys, 
 
I tried installing OMSA webserver on a VM using OMSA Managed Node, but I get "Login Failed.. Internal Error" which seems to be related to me having used winXP instead of 2k3 or 2k8 according to several forums posts at VMware.
Would this trick also work with OMSA webserver on a linux VM, as I'm not sure management would agree to pay for a windows server license just to run the OMSA webserver ? 
 
Cheers,
 
RvB
 
 
 


________________________________

	De : Bryan [mailto:bryan.madhatter at gmail.com] 
	Envoyé : vendredi, 5. mars 2010 07:34
	À : Benjamin_Gordy at dell.com
	Cc : Robert von Bismarck; linux-poweredge at lists.us.dell.com
	Objet : Re: monitoring PERC4e/di in ESXi 4.0
	
	
	ESX4i doesn't use port 1311.  You'll have to install OMSA web services on another host to connect to OMSA in 4i.
	
	
	On Thu, Mar 4, 2010 at 5:51 PM, <Benjamin_Gordy at dell.com> wrote:
	

		OpenManage allows the system hardware to be viewable from a web browser when you point the browser to the Windows system you installed the OpenManage web server on.  Once at the login screen http://windowshost:1311 you will then enter the name of the ESX host you installed the instrumentation on, along with root / password.
		
		Installing OpenManage on ESX does not change storage information seen from within the Virtual Infrastructure Client.
		
		http://support.dell.com/support/edocs/software/smsom/6.2/en/omsa_ig/html/instesxi.htm#wp1097899
		
		Ben Gordy
		
		
		
		-----Original Message-----
		From: linux-poweredge-bounces-Lists On Behalf Of Robert von Bismarck
		Sent: Thursday, March 04, 2010 5:13 AM
		To: linux-poweredge-Lists
		Subject: OT: monitoring PERC4e/di in ESXi 4.0
		
		Hi all,
		
		Maybe slightly off-topic, but asking anyway.
		We installed ESXi 4.0 on a refurbished PE2850 with a PERC4e/di with 6x73Gb disks in RAID5 for light lab virtualization duties.
		We used the ESXi 4.0 installer with Dell customisations, installed OpenManage via VMware vCLI, and the "health status" in vsphere client shows all the bits of the hardware nicely, but not the PERC, even though it's recognized and useable as a datastore.
		
		After configuring SNMP traps in ESXi, we tried pulling a power cable, and got the traps we expected, but pulling a live disk out of the raid array did not do anything except start the "Blinking Amber Light of Trouble(tm)" on the server front. No status change in vsphere client either.
		
		Thanks for any hints/clues,
		
		Kind regards,
		
		Robert von Bismarck
		Senior Systems Engineer
		
		
		VTX SERVICES SA
		Une société du groupe VTX Telecom
		=====================================================================
		Tél : 021 721 11 11 - Mobile : 079 541 37 28 - VoIP VTX 062 503 79 05
		Av. de Lavaux 101 - 1009 Pully
		http://www.vtx.ch - robert.von bismarck at vtx-telecom.ch
		=====================================================================
		
		_______________________________________________
		Linux-PowerEdge mailing list
		Linux-PowerEdge at dell.com
		https://lists.us.dell.com/mailman/listinfo/linux-poweredge
		Please read the FAQ at http://lists.us.dell.com/faq
		
		_______________________________________________
		Linux-PowerEdge mailing list
		Linux-PowerEdge at dell.com
		https://lists.us.dell.com/mailman/listinfo/linux-poweredge
		Please read the FAQ at http://lists.us.dell.com/faq
		


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100305/91ff2f73/attachment-0001.htm 


More information about the Linux-PowerEdge mailing list