unsupported

Simon simon at qic.ca
Mon Jun 28 13:44:57 CDT 2010


Sorry for the lack of info.

I first tried with the bootstrap.cgi file.

I modified it to think the system is rh5.

From there, bootstrap ask for rhnplugin.

If I install it, I end at this point: 

-------------------------------------------------------------------------------------

[root at localhost ~]# sh bootstrap.cgi 
Downloading GPG key: http://linux.dell.com/repo/hardware/latest/RPM-GPG-KEY-dell
   Key already exists in RPM, skipping
Downloading GPG key: http://linux.dell.com/repo/hardware/latest/RPM-GPG-KEY-libsmbios
   Key already exists in RPM, skipping
Write repository configuration
Downloading repository RPM
Installing repository rpm: http://linux.dell.com/repo/hardware/latest/platform_independent/rh50_64/prereq/dell-omsa-repository-2-5.noarch.rpm
Installing yum plugins for system id
Loaded plugins: dellsysid, fastestmirror, rhnplugin
This system is not registered with RHN.
RHN support will be disabled.
Loading mirror speeds from cached hostfile
* fedora: fedora.mirror.iweb.ca
* rpmfusion-free: mirror.liberty.edu
* rpmfusion-free-updates: mirror.liberty.edu
* rpmfusion-nonfree: mirror.liberty.edu
* rpmfusion-nonfree-updates: mirror.liberty.edu
* updates: fedora.mirror.iweb.ca
dell-omsa-indep                                                                                                                                                                                                                       | 1.9 kB     00:00     
dell-omsa-specific                                                                                                                                                                                                                    | 1.9 kB     00:00     
Setting up Install Process
Nothing to do
Loaded plugins: dellsysid, fastestmirror
Cleaning up Everything
Cleaning up list of fastest mirrors
Done!

-------------------------------------------------------------------------------------

I also tested using the downloadable 400mb package (OM_6.2.0_ManNode_A00.tar.gz)

I modified setup.sh to also return red hat 5.

When I run it:

I only have one choice (Server Administrator Web Server

if I select it and ask for install, I get the following:

-------------------------------------------------------------------------------------

Installing the selected packages.

ls: cannot access libsmbios*: No such file or directory
ls: cannot access smbios-utils-bin*: No such file or directory
rpm: no packages given for install

-------------------------------------------------------------------------------------

Yum confirms it's there:

-------------------------------------------------------------------------------------

Package matching libsmbios-2.2.16-3.1.fc12.x86_64 already installed. Checking for update.
Nothing to do

Package smbios-utils-bin-2.2.16-3.1.fc12.x86_64 already installed and latest version
Nothing to do

-------------------------------------------------------------------------------------

This is where I stand now.

Thanks a lot

Simon

On 2010-06-28, at 2:01 PM, Robin Bowes wrote:

> On 28/06/10 18:42, Simon wrote:
>> Greetings,
>> 
>> I know this is unsupported, but I'm trying to install osma on a fedora core 12 system.
>> 
>> Any pointers would be greatly appreciated.
> 
> How about a bit more detail?
> 
> What did you do?
> What happened?
> What did you expect to happen?
> What errors did you see?
> etc. etc.
> 
> R.
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20100628/ce27a584/attachment.htm 


More information about the Linux-PowerEdge mailing list