libsmbios and smbios-* from EPEL conflicts with dell-community repository

Robin Bowes robin-lists at robinbowes.com
Thu Jun 24 18:18:56 CDT 2010


[top -posting fixed]

On 25/06/10 00:09, Brandon Ooi wrote:
> On Sat, Jun 19, 2010 at 12:11 AM, Robin Bowes
> <robin-lists at robinbowes.com> wrote:
>> I believe this because dell-community is missing the i386 version of
>> libsmbios.
>>
>> See this thread:
>>
>> http://lists.us.dell.com/pipermail/linux-poweredge/2010-May/042332.html
>>
>> Any reason this is not yet fixed?
>
> Did Michael Brown take a look at this issue? If believe the EPEL
> version does work so a dependency on just the package is good enough,
> let yum choose the newer package.

The trouble is when dell-community has a later x86_64 version of
libsmbios than EPEL but no i386 version.

Dell should either *not* have libsmbios in dell-community at all, or
they should have both i386 and x86_64 versions in the x86_64 repo.

R.



More information about the Linux-PowerEdge mailing list