libsmbios and smbios-* from EPEL conflicts with dell-community repository

Brandon Ooi brandono at gmail.com
Thu Jun 24 18:09:33 CDT 2010


Hi,

Did Michael Brown take a look at this issue? If believe the EPEL
version does work so a dependency on just the package is good enough,
let yum choose the newer package.

Brandon

On Sat, Jun 19, 2010 at 12:11 AM, Robin Bowes
<robin-lists at robinbowes.com> wrote:
> I believe this because dell-community is missing the i386 version of
> libsmbios.
>
> See this thread:
>
> http://lists.us.dell.com/pipermail/linux-poweredge/2010-May/042332.html
>
> Any reason this is not yet fixed?
>
> R.
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> https://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq
>



More information about the Linux-PowerEdge mailing list